1. AC Question's Avatar
    Other app like message app is also not functioning.

    I also did try to hard reset using the volume down and power button since it is set to quick launch I can do this.

    Any suggestions?
    04-13-2015 09:47 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! You've checked the App Drawer (the grid that shows all of your installed apps)? How about when you swipe down from the top of the screen with two fingers--is there a settings icon (looks like a gear) in that panel?
    04-14-2015 12:32 AM
  3. Drowz0r's Avatar
    I have the same problem.

    My settings shortcut randomly went. When I swipe down from the top there is a settings (gear) icon but pressing it now does nothing.

    Tried hardware factory reset but this only works if fast boot isn't enabled (mine is) and I cannot get to the fast boot options because, you guessed it, it is in the settings options.
    08-16-2015 06:52 AM
  4. The Old Git's Avatar

    I am having the same problem as listed above. I tried your solution looking into the drop down from the top of the desktop and tapping Settings but I am immediately back to the desk top.

    I have tried turning the phone off, pressing the Volume Down but nothing happens. I have also tried the Volume Down and Start button at the same time but it just starts.

    Nothing I have done has made any difference, please help.
    10-05-2015 11:19 AM
  5. Fettucini's Avatar
    I have the same problem with my htc one mini 2. A few days ago whatsapp and messenger randomly disappeared off the phone and wouldn't let me reinstall, so I did a hard reset. All was fine for two days, then today the settings icon just disappeared. Tried to access settings through other ways but it won't open. Unbelievable how many problems I've had with this phone since buying 2 months ago, had to do around 4 hard resets already. Don't know if it's the software or hardware.
    Anyone have a solution?
    10-10-2015 12:04 AM
  6. Fettucini's Avatar
    Today my phone restarted itself whilst I was using it, and I got a message on start-up saying it had inconsistant UIDs.. But the settings menu has reappeared and accessible again. It's bizarre.. things like this keep happening. Anyone know what could be the problem?
    10-12-2015 02:03 PM

Similar Threads

  1. Wrap around the home screen?
    By CaptainJango in forum Samsung Galaxy S6
    Replies: 29
    Last Post: 10-16-2016, 11:26 PM
  2. Lollipop and App Ops no longer working
    By VDoubleUVR6 in forum LG G3
    Replies: 8
    Last Post: 05-26-2016, 05:40 PM
  3. Why am I not able to access the internet?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 04-14-2015, 12:32 AM
  4. Good for enterprise app
    By ogdlow in forum Samsung Galaxy S6 edge
    Replies: 2
    Last Post: 04-13-2015, 10:54 PM
  5. Replies: 1
    Last Post: 04-13-2015, 09:28 PM