1. AC Question's Avatar
    Rooted coolpad 7295 c was rooted and flashed with custom rom, but the device stuck in bootloop. tried to adb sideload stock rom and custom roms but it keeps saying installation aborted.
    when tried to adb push rom zip, it failed. cmd just prints out cmd adb instructions.
    the phone was in softbrick, just can enter into recovery mode.
    Thanks for your help!
    04-22-2015 05:08 AM
  2. Rukbat's Avatar
    When a command entered on the command line spits out help (the "instructions"), that means that there was an error in the command. Push requires the local file and the remote (on the phone) location. adb push filename location. You have to push the file to somewhere. like

    adb push ROM.zip /ROM.zip

    If you're trying to push it to a folder in userdata or system, it won't work, so don't push it to sdcard or anything like that.
    Skjold Thant likes this.
    04-22-2015 11:36 PM
  3. Skjold Thant's Avatar
    how can I solve adb sideload "installation aborted" and adb push "just cmd guide"?-screenshot-10-.pnghow can I solve adb sideload "installation aborted" and adb push "just cmd guide"?-screenshot-9-.pngbut my device was not found by adb devices in recovery mode, it is the problem for adb push?
    I want to fix this softbricked phone. The phone works in adb sideload mode, the file can be sent into the phone. The only problem is it says "Installation aborted" whatever I tried to apply from ADB. Any suggestion?
    04-24-2015 08:03 AM
  4. LoadedZen's Avatar
    Hi there

    I'm just wondering if you fixed your issue, because I have the exact same problem with my device.

    A response would be greatly appreciated.
    11-02-2015 04:38 PM
  5. Irving Arizpe's Avatar
    prueba en modo recovery(entra en modo recovery) activa el 'Apply update from ADB' ( modo de puente) acciona el CMD igual y
    utiliza una ROM y aplica
    el sideload ==> ejemplo: adb sideload archivo.rar
    .zip (.img, etc.).
    01-30-2016 04:50 PM

Similar Threads

  1. Where do I post a report on a bad phone and service?
    By Pete111 in forum ASUS ZenFone
    Replies: 5
    Last Post: 07-24-2015, 02:03 PM
  2. How can I reboot my Tecno S3?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-23-2015, 12:13 AM
  3. How can I send data from Android to a .NET Database?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-22-2015, 11:55 PM
  4. Why can't I open my Samsung Grand 2 camera?
    By AC Question in forum Samsung Galaxy Grand
    Replies: 1
    Last Post: 04-22-2015, 07:20 AM
  5. How can I fix my S5?
    By Brain1212 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-22-2015, 03:34 AM