1. AC Question's Avatar
    I just updated my Galaxy s4 to the lollipop 5 software I believe. The first thing I noticed was that all of my widgets were missing, so I went into the widgets folder. Whenever I tried to drag one into my main screen though, I got an error message "Unfortunately, TouchWiz home has stopped". I noticed that this happens even when I try to move my apps around. I essentially cannot move anything. What do I do? (yes, I tried restarting my phone)
    05-05-2015 10:29 AM

Similar Threads

  1. My Nexus 7 booting failed, how can I get it going?
    By ChrisD43 in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 05-06-2015, 09:24 AM
  2. Replies: 1
    Last Post: 05-05-2015, 10:24 AM
  3. Replies: 0
    Last Post: 05-05-2015, 10:13 AM
  4. How can I set up a printer to work with my cell phone?
    By DotLGphn in forum LG Optimus Series
    Replies: 1
    Last Post: 05-05-2015, 10:12 AM
  5. How can i remove a Google Play Update pop up on my Samsung S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 05-05-2015, 10:03 AM