1. AC Question's Avatar
    My phone is a oneplusone running on cyanogen os version 12.0, it worked perfectly fine until a few weeks ago when I tried to connect to the home WI-FI it gave me “authentication problem” instead of connected.

    I have since checked the password in the modem settings to verify that I have the correct password which I do. It will not connect to any other Wi-Fi either the only way that I have found to get the Wi-Fi to connect is to turn the phone on and off again which allows it to connect but if I lose or leave the Wi-Fi it won’t reconnect it just gives “authentication problem”.

    Any ideas on what the issue is and any ideas on fixes.
    05-12-2015 10:47 AM

Similar Threads

  1. Samsung Customer Service/Support Problems
    By Zoostation in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 10-09-2016, 03:10 PM
  2. NEXUS 7 2013 -- any problems with 5.1.1??
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-12-2015, 07:30 PM
  3. Replies: 10
    Last Post: 05-12-2015, 06:04 PM
  4. Android Central app or Android Central FORUMS app?
    By BioFanatic in forum Android Central Apps
    Replies: 1
    Last Post: 05-12-2015, 10:09 AM
  5. Replies: 0
    Last Post: 05-12-2015, 09:51 AM