1. AC Question's Avatar
    Greetings!

    New Note 4, running Nova Launcher, on Verizon, attempting to learn about Nova's Backup and Restore. The device's only account is the same as my gmail for the Google Drive. I am using a WiFi connection three feet away.

    I get an "incomplete upload" message from the Note 4, and cannot see the backup on Google Drive from my PC. I can see it from the Note 4 under Restore and Manage Backups, but I have no idea how to verify if it's complete or not.

    Here's a test: I am also unable to make a new folder on GDrive from the Note 4 - it just hangs there, spinning it's wheel.

    I can see some files on the G Drive that have been there for ages, and can access them from the Note 4, yet I am unable to create a new folder.

    Admittedly, I have not used the GDrive much even though I have used the internet since it was created. (I am older than the internet) --so it may be user error...lol?

    What am I missing here? (besides my youth?)

    TIA
    09-06-2015 09:10 PM
  2. Javier P's Avatar
    Have you already tried creating a new folder when connected to a different WiFi or through mobile data? Can you upload any other file different from a Nova backup? You could clear cache for Drive in your settings apps and see if it helps.

    Also try this. Long press on any file in Drive, select "move to", tap on the folder icon and try to create a new one from that option.

    I'd recommend you to create a free account here at Android Central so you can reply in this thread and we'll try to find a solution to your problem.
    09-06-2015 10:01 PM
  3. DrCarl's Avatar
    Javier - thanks - I'll try those things (have to make and eat food first). Took me forever to figure out how to log back into a very old account - lol - but I did...I'll post results after I get them. Many thanks, DrCarl, er. "Lucky" aka "AC Question"
    09-06-2015 11:15 PM
  4. DrCarl's Avatar
    From phone....
    Wifi ON
    Create new folder - FAIL

    Backup Nova - PASS/FAIL - it ~appears~ that the files ARE there on the GDrive, (a test photo, and a Nova Backup), yet the phone reports 'incomplete upload', and the files show an "X" instead of an "i" on GDrive

    Long press GD file for 'move to' intending to create new file - PASS

    Cleared GDrive cache (not data) and attempted another photo upload trial - FAIL - after 5 mins watching it 'try', I am calling it a hang



    WiFi OFF (mobile data on)
    Create new folder - PASS

    Backup Nova - PASS

    Long press GD file for 'move to' intending to create new file - PASS


    Also, the phone is painfully slow loading some files (animate weather maps) on 87 Mbps wifi from two rooms away.

    Does this point to some router setting? Something else?
    09-07-2015 12:51 PM
  5. Javier P's Avatar
    It could be some problem with the router settings. Have you already reset it? And yeah, uploading to Drive tends to be very slow.

    I'll ask some experts about the WiFi settings.

    Edit. You could also forget that network in your WiFi settings and then connect back.
    09-07-2015 01:36 PM
  6. Golfdriver97's Avatar
    I would suggest rebooting the router, maybe even seeing if there are updates for it.

    From my G4
    Android Central Ambassador Team Leader
    09-07-2015 02:27 PM
  7. DrCarl's Avatar
    will do...scratch that...did do...(and I have rebooted the router a few times recently...changed "Auto" channel selection to channels with less neighborhood competition)...checked: no firmware updates...Thanks...from phone, again tested and tried creating new folder on Google Drive...hangs...did a power-down, and battery pull no change. Thanks again for your considerations.
    09-07-2015 02:40 PM
  8. Golfdriver97's Avatar
    Not sure what else to suggest. Maybe resetting the app preferences in settings>apps>menu>reset app preferences.

    From my G4
    Android Central Ambassador Team Leader
    09-07-2015 09:09 PM
  9. DrCarl's Avatar
    One more clue, potentially.

    In attempting to access Google Play, a notice that G. Play needs background data access. It already HAS access ("Restrict background data" IS displayed under settings>Data Usage> [ | menu]...in fact I've switched it to 'restrict' then back to 'allow' just to be sure.

    I wonder of Nova Launcher Premium has a hand in this somehow...and, wonder where else I can check...like, what else might be cramping Google's style?

    Thanks again

    DrCarl, I mean: Lucky
    09-07-2015 10:36 PM
  10. Javier P's Avatar
    Maybe there's a problem with your Google apps or account. First you could try clearing cache for Play Store and Play Services and then reboot your phone. Have you recently updated the Android version?
    09-08-2015 09:23 AM
  11. DrCarl's Avatar
    this was just going to be a quickie that said other things in life have taken priority, but, alas, I must be OCD.

    I have learned that the three Drive action icons on the phone are gray by default (Folders, Upload and Scan), and that changes like renaming a file can take A FEW MINUTES!!! to be reflected by Google's servers.

    I have been ruthlessly deleting unused programs and services in order to keep my new Note 4 fast. I wonder if I have disabled something related? Don't think so. Is there a list of Drive new folder dependencies? lol

    Cleared cache for Play Store and Play Services. I even re-enabled/installed Play Games although I'll never use it.

    I really should do something else....(I am still unable to (+) a new folder....probably a 'user error' or mistake)
    09-09-2015 08:13 PM

Similar Threads

  1. My video won't record it says can't while other audio is active
    By jamesnorton31@gmail.com in forum Ask a Question
    Replies: 3
    Last Post: 01-02-2017, 01:34 AM
  2. Why is the wrong internet site opening first?
    By laird1616 in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 09-09-2015, 05:42 PM
  3. Why does my device hold onto weak (bad) wifi signals?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-07-2015, 03:54 AM
  4. Why am I not able to get internet for my Tablet?
    By Linda Green3 in forum General Help and How To
    Replies: 1
    Last Post: 09-06-2015, 09:38 PM
  5. can't even get this phone to factory reset.
    By wvtarheel in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 09-06-2015, 08:54 PM
LINK TO POST COPIED TO CLIPBOARD