1. AC Question's Avatar
    Hello everybody,

    I have a rooted ASUS Zenfone 5 (A501CG), Android 5.0 Lollipop. After my last upgrade (OTA, by the way) I had to perform a factory reset for personal reasons. Since then, I cannot input my APN settings manually. I get the following message: "APN settings are not available for this user". Googling the internetz and searching through these very forums came to no avail. Then, I have posted a question at Android.StackExchange (sorry, cannot post links here). I tried every single procedure as suggested there, without positive results. So far, I have tried the following:

    * Factory reset
    * Changing permissions and ownership of telephony-related files
    * Adding preferred APN settings via ADB
    * Repeatedly rebooting the device with mobile data turned off and wifi turned on

    I couldn't still get telephony files from CM12.1 into my Lollipop device (I don't know how unsafe it is and did not figure out how to install into VirtualBox and transfer the files afterwards).

    There has been a month without access to mobile data and neither solution as proposed have worked so far.

    I hope you can point me to the right direction.

    Thanks for your attention!
    09-26-2015 07:47 PM

Similar Threads

  1. Why does my LG 4 not finish downloading apps?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-27-2015, 01:08 AM
  2. I galaxy S and now my touch screen will not work
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-26-2015, 09:00 PM
  3. Replies: 0
    Last Post: 09-26-2015, 07:11 PM