1. AC Question's Avatar
    Hey everyone, I'm pretty much screwed at this point. Me being stupid tried to root my galaxy device despite it being perfectly fine, I got it off of monthly payment and now I'm going to have to pay off a broken phone for 2 years unless I find some magical solution.

    Basically the first time I tried booting into download mode it worked flawlessly, after downloading and installing the root I realized I got the Android 5.0.2 root instead of the 5.1.1. After using ODIN I tried to boot up my phone and now I'm getting a "RECOVERY IS NOT SEANDROID ENFORCING" error in red at the top left of my screen along with the S6 Edge boot up screen. I've tried countless times to enter recovery mode by pressing vol -; power; and home but the phone automatically restarts and enters the same screen. Having tried to install a stock through ODIN my phone isn't getting recognized on the computer, I assume it's because the phone isn't actually switched on yet. Every forum or website article I've gone to has explained to factory reset but I can't because the phone obviously won't boot up. I honestly couldn't care less if there is data loss on the device. i just want my phone back. Is my phone f***ed?

    Thanks to anyone who might be able to help out.
    10-03-2015 03:54 PM

Similar Threads

  1. Any news on when 5.1.1 or 6.0 update is coming?
    By mxrider821 in forum Samsung Galaxy Tab S 10.5
    Replies: 8
    Last Post: 10-29-2015, 05:04 PM
  2. Samsung GT-S6812 automatically turn on WiFi and mobile data
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-03-2015, 09:07 PM
  3. Replies: 1
    Last Post: 10-03-2015, 09:05 PM
  4. Why won't my phone switch on?
    By AC Question in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 10-03-2015, 09:02 PM
  5. Who at AC is leaving their phone on during the podcast?
    By worknman in forum Android Central Podcast
    Replies: 0
    Last Post: 10-03-2015, 03:43 PM