1. AC Question's Avatar
    Hi, I bought my Samsung SM-T561 Galaxy Tab E 9.6 maximum 1 week ago. Everything was going normal until I decided to root it with Kingo Android Root, downloaded exactly from it's official site. I did everything as described in how to install it on the website. Rooting got stuck on 100% for like an hour, I didn't do anything for that hour because it was said there that I shouldn't. I got panicked after 1 hour of waiting and unplugged it and tried to restart it. Now It is stuck on starting screen I didn't see before, shows "Samsung Galaxy Tab E", "powered by Android" and has a red ! on the top of the left side. I've tried restarting, turning it off manually, with both power and power + volume key, it "restarts" - goes to black screen with vibration and shows exactly the same picture as described earlier by me and does nothing else, no icons, no anything. Is there any way I can somehow get it back to working myself?
    12-18-2015 08:35 AM
  2. anon(632115)'s Avatar
    Kingo Root doesn't work on that device. Try as factory reset. If that didn't work you will need to put device in Odin mode and flash the correct ROM. You should find the stock rom on sammobile. Make sure you se the correct one. The commands for booting into different modes are here Samsung Galaxy TAB E SM-T561 9.6 3G | Recovery-Mode.com
    If neither option works you need to visit a Samsung store
    12-18-2015 09:02 AM
  3. AyaTan's Avatar
    So thanks first for answering so fast. As I've said before, the only thing it shows while I'm clicking any buttons is the picture I described. I somehow "turned if off" with just power button, tho as I tried to go in factory reset no luck yet. Do I have to try really many times or do I have to wait long holding it? And also all my data will be reset?
    12-18-2015 09:09 AM
  4. anon(632115)'s Avatar
    OK, it's a brick Take it to a Samsung store for repair and sad to say your data will be wiped unless backed up. Sorry for the bad news
    12-18-2015 09:12 AM
  5. AyaTan's Avatar
    OK, once again thanks for info. Is it possible that it may be unrepairable?
    12-18-2015 09:14 AM
  6. anon(632115)'s Avatar
    It should be repairable but I think this needs a jtag to push new firmware to it.
    12-18-2015 09:22 AM
  7. The Master Gamer1's Avatar
    Hi,does the tab goes off and again on with vibration? Just try a combination of the power button, volume up button, and the home button if that doesn't work try first pressing home button and then volume down button and the power button in the last .tell me if it works
    Also see this
    09-20-2020 02:57 AM
  8. B. Diddy's Avatar
    Welcome to Android Central! Thanks for the suggestion, but this is a 5 year old thread, so it's unlikely anyone will reply.
    09-20-2020 02:59 AM

Similar Threads

  1. Can't send pic please help
    By Tarraw765 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 12-18-2015, 11:25 AM
  2. I think i deleted my android os. HELP !!!
    By Spike Strike in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 12-18-2015, 11:24 AM
  3. Prestigio tab stuck at deleting or formatring
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-18-2015, 09:04 AM
  4. Replies: 1
    Last Post: 12-18-2015, 08:22 AM
  5. Is there a way to block MM from installing?
    By Inders99 in forum LG G4
    Replies: 4
    Last Post: 12-18-2015, 08:20 AM