1. AC Question's Avatar
    I've just completed the update to Marshmallow on my 2014 Moto X. Now I get an "authentication problem" when trying to connect to my company's guest wifi. I've tried the basics: wifi on/off, forget the network, toggle 2.4 GHz / 5 GHz / Auto.

    Still no connection. Any suggestions?
    12-22-2015 12:57 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you able to reboot the router at work, or can you get somebody to do it?
    12-23-2015 12:57 AM
  3. Leonardo Angelo Lopes's Avatar
    I'm having the same issue on my Moto X Style.
    A friend of mine rebooted the router, but it won't connect anyway.

    When I type the password, it says "Saved"
    And then "authenticating". Then "authentication problem". And "saved" again.

    Now I can't use WiFi at work.
    01-27-2016 12:12 PM

Similar Threads

  1. Galaxy s5 not charging with micro usb 3.0 charger
    By Philparle in forum Ask a Question
    Replies: 2
    Last Post: 01-31-2016, 10:33 AM
  2. Update to Marshmallow Moto X Play
    By Paul86 in forum Moto X Play
    Replies: 36
    Last Post: 01-05-2016, 09:29 PM
  3. LG Bridge on Mac issue
    By Mark Bennett5 in forum LG G4
    Replies: 3
    Last Post: 12-27-2015, 07:26 AM
  4. Replies: 1
    Last Post: 12-23-2015, 01:16 AM
  5. Replies: 1
    Last Post: 12-22-2015, 12:45 PM