1. AC Question's Avatar
    I Have tried every cure on this page and still unable to stop it.
    Under App Manager there is no AT&T Address book App
    Under Accounts the first Account is AT&T Address Book
    When you tape it you get settings...Under settings the first option is Auto sync contacts
    it is set to on and greyed out so you CANNOT turn it off. You can turn off master sync on the general phone menu....it goes away then you receive no emails on your accounts...when you turn it back on the AT&T Address book sync notification returns!
    HELP!
    12-24-2015 12:40 PM
  2. dpham00's Avatar
    Install package disabler,and disable it from there.
    12-24-2015 01:27 PM

Similar Threads

  1. Hi there :)
    By DevilHachi in forum New to the Forums? Introduce Yourself Here!
    Replies: 11
    Last Post: 01-05-2016, 11:27 AM
  2. My Samsung Galaxy s6 Edge+ is getting hot on the edges?
    By DevilHachi in forum Samsung Galaxy S6 edge+
    Replies: 2
    Last Post: 12-24-2015, 03:05 PM
  3. My device is not being recognized by my laptop
    By digvijay p r in forum Samsung Galaxy Tab 7-inch
    Replies: 1
    Last Post: 12-24-2015, 01:59 PM
  4. How to prevent my phone from locking during file transfer?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-24-2015, 01:28 PM
  5. Replies: 1
    Last Post: 12-24-2015, 12:28 PM
LINK TO POST COPIED TO CLIPBOARD