1. dumyvaly's Avatar
    Hi. It's been a month now when this started happening. I first noticed when using Strava. Went for a run, tried to start recording (like a usually do) and it crashed every time. Tried updating, cache deleting, reinstalling, reinstalling older versions. Nothing. Since then I tried other similar apps (runtastic, endomondo, runkeeper, map my ride). They all crash when they try to show me the map. Even Uber app crashes. Weirdly, an older version of Google Maps works though, and also My Tracks app (also by Google) works.
    Anyway, I also tried reset to factory settings and reinstalling android (4.2.1) from my manufacturer's official site. Nothing changed.

    I don't know what the problem might be. I've run out of ideas. Hardware not software, maybe? It's driving me nuts.

    Any ideas on what causes these problems? Or even better: a solution for this?
    01-04-2016 06:13 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which phone? After you did the factory reset, did you reinstall all apps all at once? Or did you do it one at a time and see if the problem immediately returned, or only returned after installing a particular app?
    01-05-2016 03:42 AM
  3. dumyvaly's Avatar
    The phone is Allview P5 Quad (Gionee gn708w / Xolo Q800).
    Don't think so. Just to be sure, I did another factory reset now. Only installed Strava. It crashed like always.
    Just to paint a better picture: i never rooted the phone, did not mess with the Rom, no fancy management apps or launchers. It's as stock as it gets.
    01-05-2016 06:26 AM
  4. B. Diddy's Avatar
    It could be corrupt firmware or a hardware issue. Does the phone have an SD card inserted? If so, remove it and try again, in case the card is corrupt.
    01-05-2016 02:19 PM
  5. dumyvaly's Avatar
    I tried without the SD card (reinstalled Strava, even did another factory reset). Still crashes.
    01-05-2016 04:17 PM
  6. B. Diddy's Avatar
    Is Google Play Services completely up to date? What version do you have?
    01-06-2016 03:05 AM
  7. dumyvaly's Avatar
    It was version 8.4.89 (2428711 -034) . I tried uninstalling updates, it brought me to version 1.0.15 and Strava didn't work at all and said that Google Play Services needs to update. I updated and it brought me to the same 8.4.89 (2428711 -034) .
    01-06-2016 04:40 AM
  8. B. Diddy's Avatar
    Hmm. I'm guessing a hardware compatibility issue, then. Sorry, but I'm not sure what else to try at this point.
    01-07-2016 02:16 AM

Similar Threads

  1. Can not connect to correct timezone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-2016, 04:00 AM
  2. What does the app label do?
    By ameliadieheart in forum Android Apps
    Replies: 1
    Last Post: 01-05-2016, 03:54 AM
  3. How do I get my Samsung Tab 3 to connect a ble device
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-2016, 03:51 AM
  4. App label Samsung Galaxy, what does it do?
    By AC Question in forum Samsung Galaxy S6 active
    Replies: 2
    Last Post: 01-04-2016, 06:09 PM
  5. Why is google play not showing the app pictures?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-04-2016, 05:41 PM