1. AC Question's Avatar
    I rooted my phone using Odin a few months ago. Then it just crapped out on me. Now it is stuck in a boot loop mode. I can get it to recovery mood and download mode. I have tried wiping the cache partition and done the factory rest. That isn't the issue. The issue is that when I have Odin open the phone isn't being recognized. it keeps saying "USB device not recognized. the last USB device you connected to this computer malfunctioned, and Windows does not recognize it". I have tried reinstalling the drivers for my Sprint S6. I have also updated the media package for my windows 8.1. But it still isn't recognizing the phone. I also tried un instaling and reinstalling. I have smart switch but still nothing. I am not entirely sure how to fix this. Please Help!! Also, in the top left hand corner where it says "[ kernal is not seandriod enforcing. custom binary blocked by frp lock"
    01-22-2016 01:03 AM
  2. anon(632115)'s Avatar
    FRP lock needs to have been disabled so you will need to take it to a repair shop where they have the hardware (z3x and octopus box) to reset it
    01-22-2016 02:33 AM
  3. Gladi8orPrincess's Avatar
    I was able to get it to connect to the computer. Then when I tried to use odin to flash the firmware with the .tar file it failed. when it failed it said that "custom binary (recovery) blocked by frp lock" i read somewhere else that someone else had the same issue and tehy were able to fix it at home. I just cant remember where I read it or what forum it was. Please help me
    01-22-2016 11:41 AM
  4. anon(632115)'s Avatar
    The problem is you can disable frp lock using Samsung account but it needs to be online for that
    01-22-2016 12:01 PM
  5. Gladi8orPrincess's Avatar
    okay, but how do I do that if it is suck in boot loop mode?
    01-22-2016 03:10 PM
  6. anon(632115)'s Avatar
    The only way is a repair shop with an octopus box. You can't do this at home because of the boot loop
    01-22-2016 04:40 PM
  7. Gladi8orPrincess's Avatar
    The only way is a repair shop with an octopus box. You can't do this at home because of the boot loop
    so, i got it to connect by just lifting the tongue a little. It connected to Odin. I tried to flash it using the TAR file but it keeps saying failed. Can anyone tell me why it says "custom binary blocked by frp lock" and how to fix that ? I know I have to connect it to samsung online or something but the phone is stuck in boot loop mode so I cant really do much. Like I said before I tried to flash with the 5.0.2 TAR file and ended up with the following message at the top left and corner in red and black highlight "SW REV. CHECK FAIL. DEVICE: 2. BINARY: 1" what does this mean? is there a fix? and how do I fix it? my phone is already factory rest and I lost everything so I am not concerned about that as long as I can get it to turn back on. Please help me.
    01-23-2016 03:46 PM
  8. anon(632115)'s Avatar
    I can't help any further as it needs special hardware to fix it. FRP is factory reset protection. It prevents somebody from restting a stolen phone and flashing it. It can be switched off through your Samsung account and the command is sent to your phone. Your phone has to receive the command over mobile data but as yours is in a bootloop it won't work. Take the phone to a Samsung centre or a shop with the necessary equipment to unlock it. What you need is at Octopus Box - recovering, unlocking and flashing LG , Samsung and Sony Ericsson phones. As you can see it's expensive. Find a shop and it will be quick and a lot cheaper
    01-23-2016 04:09 PM

Similar Threads

  1. Replies: 13
    Last Post: 11-06-2016, 08:00 AM
  2. Why can't I replace S voice with Google Now on my Note 4?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 09-23-2016, 06:23 PM
  3. Replies: 1
    Last Post: 01-25-2016, 09:12 AM
  4. Replies: 1
    Last Post: 01-25-2016, 09:08 AM
  5. Not booting (dead) Nexus 5, what do I do?
    By AC Question in forum Google Nexus 5
    Replies: 1
    Last Post: 01-22-2016, 08:30 AM