1. AC Question's Avatar
    Hi folks,

    I have a Samsung Galaxy S4 SPH-L720, 16 GB, Black Mist, Sprint. I bought it from SamsClub this past August and it's connected to the Sprint network through FreedomPop. (Link to phone removed. Just go to the Sams Club website and search for FreedomPop. The S4 should be at the top of the search results.)

    FreedomPop doesn't matter in this situation though, but I thought the extra information may help.

    This morning I wanted to try rooting it with SuperUS which was already on my phone. Somehow the operation failed and the phone needed to reboot. So I rebooted it, but it would just sit there.. loading. It couldn't get past the FreedomPop loading screen, I left it for about 20 minutes but it was still loading and the back of the phone was really hot. I tried booting into Recovery Mode and that worked so I did a system restore in hopes that that would fix all my problems, but it still wouldn't get past the loading screen. So, I tried clearing the Cache and the Dalvick cache and that didn't help either.

    So.. I decided to try to return my phone to stock using Odin and stock Firmware. Everything was going great, but then Odin stopped and said the operation failed. Here's the log.

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> L720VPUAMDC_L720SPTAMDC_L720VPUAMDC_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin v.3 engine (ID:5)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> aboot.mbn
    <ID:0/005> NAND Write Start!!
    <ID:0/005> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Now what do I do? I do not want to have to buy a new phone.

    Thanks for any help.

    01-29-2016 03:56 PM

Similar Threads

  1. Punctuation in voice to text?
    By neodoc427 in forum Nexus 6P
    Replies: 4
    Last Post: 02-01-2016, 11:39 AM
  2. Replies: 0
    Last Post: 01-29-2016, 03:43 PM
  3. Replies: 0
    Last Post: 01-29-2016, 03:32 PM