1. AC Question's Avatar
    I am in settings>security>device administrators and any app I select and hit "activate" nothing happens. The only app that is selected as administrator is Android Device Manager, and likewise nothing happens when I hit "deactivate". Anyone know what's up?
    BossRocket likes this.
    02-13-2016 09:34 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which phone do you have? When you tap Deactivate, are you saying that the Device Administrator list shows up again with Android Device Manager still checked?

    Are you logged in as a Guest User?
    02-14-2016 12:15 AM
  3. BossRocket's Avatar
    Hey, I'm the OP, just made an account. Thanks for helping!

    I have a Nexus 5.
    Yes, when I tap deactivate for the Android Device Manager nothing happens, I go back and it is still checked and activated.

    Update though, I went to Settings>Google>Security just to mess around and deselected both "Remotely lock this device" and "Allow remote lock and erase" and they both deselected. Then I checked my device administrators and NONE of them are selected, so Android Device Manager became deselected that way. It's not what I actually want so I went back to Settings>Google>Security and reselected "Remotely lock this device" which worked, but I tried to reselect "Allow remote lock and erase" and it takes me to the "activate device administrator?" page for Android Device Manager and the activate button won't respond, which is the issue from the beginning. The "Cancel" button won't respond either. Nothing happens. It doesn't glitch or anything. I just have to hit the back button and shrug my shoulders. This happens for any app I want to make device administrator.

    I'm not sure what you mean by asking me if I'm logged in as a Guest User.
    I am logged into my google account if that's what you mean.

    Cheers!
    02-14-2016 01:10 PM
  4. B. Diddy's Avatar
    Try wiping the cache partition. This process won't erase any personal data. Be aware that it may take 5-10 minutes on the Nexus 5. http://forums.androidcentral.com/nex...-recovery.html

    If you swipe down the notification panel, then tap the avatar at the upper right, you can see an option to add a guest profile. See also this help page: https://support.google.com/nexus/answer/6115141?hl=en. I was wondering if you were logged in as a a guest, which might prevent you from being able to change Device Administrator privileges, but it looks like this wasn't the case.
    02-14-2016 07:40 PM
  5. BossRocket's Avatar
    I wiped the cache partition, but it didn't change anything unfortunately. How strange... Any other ideas?
    02-15-2016 12:54 AM
  6. B. Diddy's Avatar
    How about going to Settings>Security>Clear Credentials​?
    02-16-2016 01:56 AM
  7. BossRocket's Avatar
    I gave that a shot, no luck, nothing happened. And I hope I didn't do anything weird to my phone? I did not have any trusted credentials under User only System.

    Hmmmm, this is weird. Any other avenues I could explore?
    02-16-2016 05:15 PM
  8. B. Diddy's Avatar
    Strange. I've never encountered this before.

    You could try reinstalling the firmware: How to manually update your Nexus | Android Central. I believe you'll want to backup or sync your current data beforehand.
    02-16-2016 07:53 PM
  9. BossRocket's Avatar
    Thanks so much for your help! I don't think I will bother doing that, as I'm not really sure what I am doing, and at this point it's not worth it for me haha. I'll just have to live it with it until it magically goes away.Cheers!
    02-26-2016 11:45 AM
  10. Soroush Aali Bagi's Avatar
    I have the same problem but in galaxy s5 with android 6.0.1,
    Could any one help me?!
    09-18-2016 10:10 AM

Similar Threads

  1. Replies: 4
    Last Post: 02-19-2016, 02:58 AM
  2. Replies: 13
    Last Post: 02-16-2016, 02:55 PM
  3. picasa not syncing with photo gallery
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-14-2016, 12:32 AM
  4. Replies: 1
    Last Post: 02-14-2016, 12:27 AM
  5. Fast charging enabled when off, but not when on?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-13-2016, 07:56 PM
LINK TO POST COPIED TO CLIPBOARD