1. AC Question's Avatar
    OK, so I've been looking around at threads on a number of sites and not found a situation exactly like mine.

    I have a Foxconn MT512 with a fairly limited amount of integrated memory to which I added a 64GB SD card.

    In the past I have been able to move certain apps to the SD Card, but these apps now refuse to move and new apps, even when I see the option "move to SD card" refuse to move.

    I understand that allowing an app to move to the SD card is something that the App author has to enable, but since this option is ghosted out for some apps and yet available for others, I would expect that whenever the option is made available it should simply work.

    Tonight I cleared a load of useless files from LOST.DIR and emptied the trash, yet I still get the same problem.

    Any ideas?
    02-21-2016 02:57 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you tried using a different SD card? If the current card is corrupt or failing, it might be causing the problem.
    02-22-2016 12:19 AM

Similar Threads

  1. LG G3 no connection to PC via USB
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-18-2017, 12:40 PM
  2. Note 4 Randomly drops from like above 50% to 0%
    By BDhillon97 in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 10-24-2016, 07:34 PM
  3. Basic Calendar app?
    By PiggyMiddle in forum General Help and How To
    Replies: 1
    Last Post: 02-22-2016, 02:42 PM
  4. Telling me to close 50 tabs? How do i do that?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-21-2016, 03:52 PM
  5. Where to buy new S7? Best for updates, etc.
    By srfoot in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 02-21-2016, 03:27 PM