1. AC Question's Avatar
    So I was trying to unroot my phone, to be able to play that new mobile nintendo game of all things and in the process of that got myself stuck in a boot loop, with my wits I tried on my own to get my phone out of the loop. With the TWRP recovery thing in hand I had mangaed to complete wipe my device I think. So now, it will load up to the sprint screen and sit there. I can boot up into TWRP and into the download mode; I don't think I can boot into the stock recovery thing. I tried to use Odin to get a OS onto my device but it said this "<ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> G925PVPU1AOCF_G925PSPT1AOCF_G925PVPU1AOCF_HOME.tar .md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin engine v(ID:3.1005)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> SingleDownload.
    <ID:0/005> sboot.bin
    <ID:0/005> NAND Write Start!!
    <ID:0/005> FAIL!
    <ID:0/005> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1
    And on my phone it had said

    Please help me on this, I would rather not just have a soft bricked phone out of my own stupidity.
    03-20-2016 12:18 PM
  2. dpham00's Avatar
    Which phone do you have?
    03-20-2016 12:22 PM
  3. StillLiam's Avatar
    s6 edge, sprint US
    03-20-2016 12:26 PM
  4. StillLiam's Avatar
    Just saying im the OP i made an account
    03-20-2016 01:01 PM
  5. StillLiam's Avatar
    thanks for all the responses
    03-20-2016 02:38 PM

Similar Threads

  1. Replies: 1
    Last Post: 03-21-2016, 08:11 PM
  2. Replies: 1
    Last Post: 03-21-2016, 05:00 PM
  3. My Nexus 6 loses connectivity to cellular network for days.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-21-2016, 05:17 AM
  4. How to get more control over LED notifications
    By RFclipse in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 03-20-2016, 01:52 PM
  5. How do I reset the data protection pattern in Lollipop?
    By AC Question in forum Android 5.0 Lollipop
    Replies: 0
    Last Post: 03-20-2016, 11:32 AM