1. jessiemaree's Avatar
    Like the title says, my phone suddenly restarted itself and now the dropbar doesn't drop, home button is entirely useless, and my notifications don't show up even though the sound and light still go off when one comes through. I can't find any fixes in my settings and I'd really like to know what the hell happened and how to fix it.

    It also had a few other minor display and sound changes that I managed to fix but the ones above are really pissing me off. I use the dropbar and home button religiously, and I would absolutely love to be able to see what my notifications are again.

    My phone is a Motorola Moto G (2nd gen) and I use the Nova Launcher. I have tried using the original launcher but there was no change. If there is a fix that doesn't involve factory resetting my phone I'd be incredibly thankful.
    03-28-2016 12:29 AM
  2. Laura Knotek's Avatar
    Welcome to Android Central.

    You may want to do a cache partition wipe. Please see the instructions found here: http://forums.androidcentral.com/amb...-clearing.html
    03-28-2016 12:41 AM
  3. Javier P's Avatar
    Hello jessiemaree, welcome to the forums! There's a similar bug affecting a few phones after the Marshmallow update. Some of the problems get fixed switching the user to "guest" and then back to "owner" (not sure if that option is available in your phone). Unfortunately it seems the only way to fix all those issues is a factory reset via recovery mode.

    Take a look at this thread.

    http://forums.androidcentral.com/sho...d.php?t=651494
    Laura Knotek likes this.
    03-28-2016 03:59 AM
  4. jessiemaree's Avatar
    Hey Javier, I just tried switching to guest and back but unfortunately it stayed the same (even in guest mode).

    It looks like I'm going to have to do a factory reset, the problem with that is that my phone has a lot of photos/music/files that usually I would move onto my SD card no problem, however I'm unable to do that as well! Whenever I have done this in the past I plugged my phone into my computer and went through there, but for some reason now when I open it up all that's there is a message saying "This folder is empty." and I can't access anything! Would you happen to know how I can get around this? Otherwise I'm really not quite sure what to do other than lose my files.
    03-28-2016 04:18 AM
  5. Javier P's Avatar
    How did you define your SD card, as portable or internal storage? Take a look here.

    https://motorola-global-portal.custh...34/p/1449,9582

    There are several threads in the forums about problems with the SD card after MM. I haven't use one yet, sorry, not much help here.
    Laura Knotek likes this.
    03-28-2016 05:27 AM
  6. LeoRex's Avatar
    If you can get to the homescreen, you might be able to create a shortcut to the settings (it's in the longpress actions), then go to the storage window and change the USB from charging to storage access (MTP usually). There, you can save off your files.

    If you can't do that, you're in a bit of a bind since your hands are tied.. you can't even get it into USB debug mode to use ADB to pull files off.
    Laura Knotek likes this.
    03-28-2016 08:07 AM
  7. jessiemaree's Avatar
    I managed to save everything and went through with the factory reset, now it's back to normal! Just hoping this doesn't happen again because it's awfully annoying.
    Laura Knotek and Javier P like this.
    03-28-2016 10:46 PM
  8. Javier P's Avatar
    Glad you managed to fix it! How did you save all your files? It can be very helpful for other people with a similar problem.
    Laura Knotek likes this.
    03-29-2016 02:39 AM
  9. jessiemaree's Avatar
    I ended up saving everything from my phone to Google Drive and Dropbox (which took quite a while because for some reason my I had to upload in groups rather than whole folders at a time), downloading them to my PC, reformatting the SD card/resetting the phone and then putting them back on through the USB cord.
    Wish I could say it was easier but nothing else was working!
    Javier P likes this.
    03-29-2016 02:52 AM
  10. LeoRex's Avatar
    Glad you could recovery. Not picking apart system logs, I can only assume that something in the system UI's data got corrupted (basically the sub-system that controls the nav and status bars among other things). Luckily, Android tends to cordon off system data, which is fairly static, and puts most everything that gets modified with in the user data partitions. A FDR only resets those user partitions, so as long as the system stuff doesn't get busted up, you will be able to recover.
    03-29-2016 09:00 AM

Similar Threads

  1. Replies: 1
    Last Post: 03-28-2016, 06:24 AM
  2. Replies: 0
    Last Post: 03-28-2016, 12:26 AM
  3. Replies: 0
    Last Post: 03-28-2016, 12:02 AM
  4. Why wont my LG G4 vibrate for notifications?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-28-2016, 12:00 AM
  5. my voicemail and camera wont work
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-27-2016, 11:40 PM
LINK TO POST COPIED TO CLIPBOARD