1. AC Question's Avatar
    Basically my Galaxy S6 Edge+ (SM-G928V, Android 5.1.1) will mount to my PC and I won't be able to access the files. I open the phone's drive and I usually get several unlabeled hard-drive thumbnails along with a few 0b blank files (File type: File).
    In addition if I try to manually copy a file to the phone while it is in this condition I get the error dialog "The device has either stopped responding or has been disconnected." I usually use Winamp to sync files to my phone and this prevents me from doing so.
    I have tried dumping the system cache to fix this to no avail.
    I have done a factory reset 3 times. It fixes the problem initially for about 2 plug ins and then reverts. Anytime I want to add new music, I have to factory reset.
    I have updated the portable device drivers on my computer.
    I have enabled developer mode and switched from MTP to PTP back to MTP.
    I have tried using a different USB cable.
    I have also tried booting the phone from safemode. Didn't fix the problem
    I don't know what to do anymore. I suspect the issue may be with Windows 10 itself because I can access the files fine on the phone.
    I have been using Windows 10 since last summer. I have had this phone since October. This issue only appeared this past week
    I have no SD card to remove.
    Any help would be very much appreciated.
    Thank you.
    03-28-2016 11:30 PM

Similar Threads

  1. Replies: 8
    Last Post: 11-22-2016, 06:01 PM
  2. Replies: 1
    Last Post: 03-29-2016, 02:31 AM
  3. Cannot send or receive text messages
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-28-2016, 11:52 PM
  4. Replies: 0
    Last Post: 03-28-2016, 10:51 PM
  5. Replies: 0
    Last Post: 03-28-2016, 10:16 PM