1. AC Question's Avatar
    Basically my phone is unrooted, completely stock etc. I tried to update it by pressing "update" on the notification. It worked for a while until it just said "Error!" with a little android lying on its back.
    I got it to bootloader by pressing power+volume down, I tried to start it, but now it's just in a constant cycle of the google logo, "no command" with the android on its back, and then a message saying my device is corrupt and cannot be trusted.
    I tried rebooting it by going to stock recovery and selecting "reboot now" but this didn't change anything. I wiped the cache and this didn't change anything either.

    Please help me, I have photos on my phone that I need to save, I don't care if I lose everything else, is there any way that I can recover my pictures from this phone?
    05-12-2016 08:51 PM
  2. bathquan's Avatar
    sorry I should have mentioned, my phone is a nexus 6 on android 6.0.1
    05-12-2016 08:54 PM
  3. Rukbat's Avatar
    Try Recovering files via adb (Post #22). No guarantee, but a phone in a bootloop doesn't normally have access to the data in a particular partition (other than the boot partition).

    Most of these cases end in reflashing the ROM and losing your data, which is why EVERYTHING should ALWAYS be backed up.
    05-12-2016 11:37 PM
  4. bathquan's Avatar
    How do I reflash the ROM?

    I've given up on saving the data, I just want my phone to work now.
    05-13-2016 12:27 PM

Similar Threads

  1. Why my IP address turned unavailable?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-12-2016, 11:40 PM
  2. Replies: 1
    Last Post: 05-12-2016, 11:39 PM
  3. Replies: 1
    Last Post: 05-12-2016, 11:33 PM
  4. Replies: 1
    Last Post: 05-12-2016, 11:31 PM
  5. my phone error unfortunatelly stopped
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-12-2016, 08:32 PM