1. AC Question's Avatar
    Phone: ZTE Blade Q Maxi (bought from Vipnet Croatia)
    System: Android 4.2.2
    Recently I've noticed apps closing instantly after I'd open them. It started with Contacts, then Clock, Youtube and Google Play Store. Usually a system reboot would do the trick, but after some hours the issue would re-appear. For the past two days, not even a reboot can fix it anymore, and even more apps are affected.
    I've spent decent time googling about, trying to find a proper fix. I've found multiple, as it seems I'm not the only one having this problem, but none worked for me. I set my phone back to factory settings three times, and the issue was persistent. I've tried deleting entire system cache, no result. I've also seen a lot of talk about some Android System Webview application, and removing of it seems to have fixed this issue for many people. However it seems I don't have this application as it doesn't appear under Settings > Apps, and I cannot confirm in Google Play Store since the store closes itself two seconds after it has loaded.
    I also tried fixing the Google Play Store alone, by removing data and cache (also from other apps related to this one), by removing updates, by re-syncing my google account and so on, but nothing helped.
    Sadly, none of these crashes are accompanied by messages like "something has stopped working" or "something something error", so I'm unable to provide any more precise information.
    I am really out of ideas, and I'm holding on to bringing my phone to my service provider (where I bought it) as a last resort, although I doubt they would be able to to much.
    If you have any ideas, it would be much appreciated.
    05-30-2016 07:32 AM
  2. TheLionDude's Avatar
    EDIT: The method down here didn't work. Issue re-appeared after few hours.

    OP here, decided to make an account.
    After spending a few more hours of searching around the internet I decided to do the stupidest thing ever: turn off my phone, remove the SIM card, restart the phone without it. After that I was able to open all those apps (Youtube, Play Store, Clock...). Then I put the SIM card back in and everything still works fine. Probably should have done that in the first place before trying all those fixes mentioned above, but it seemed like a pretty ridiculous idea. However, the issue seems to be fixed, though I don't know if this is just a temporary fix or if it's going to last.
    I simply can't wrap my head around how removing and putting back my SIM card worked, but I'll roll with it for now.
    06-01-2016 04:50 AM

Similar Threads

  1. Apps To Track Reps In Workout
    By Jeeshan Mirza in forum Android Wear
    Replies: 1
    Last Post: 07-16-2016, 08:02 AM
  2. Replies: 2
    Last Post: 05-31-2016, 05:11 AM
  3. Replies: 4
    Last Post: 05-30-2016, 04:58 AM
  4. Replies: 0
    Last Post: 05-29-2016, 09:42 PM
  5. S6 Fingerprint animation fix Marshmallow
    By vsoupaxe in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 05-29-2016, 09:14 PM