1. AC Question's Avatar
    Hi, my VPN clients stopped working suddenly. I used Kepard VPN then, which showed no error. When I tried switching to Hotspot Shield it's giving an error saying VPN.API is missing from your device. I had received this error around 4 months back, but it disappeared mysteriously. But, now I am stuck. I tried to delete and install the VPN dialogsapk, but it didn't work. I also factory reset my device. I'm running stock 4.4 KitKat on a Lenovo A328. My device is rooted. Any help would be greatly appreciated.
    06-01-2016 02:10 PM
  2. the tall guy's Avatar
    Hi - did you manage to get this issue resolved?
    06-08-2016 04:43 AM

Similar Threads

  1. Latest Maps update = chronic Searching for GPS error
    By expatCanuck in forum Google Nexus 5
    Replies: 7
    Last Post: 08-05-2016, 07:04 PM
  2. Replies: 1
    Last Post: 06-02-2016, 05:17 AM
  3. Sim Card Removed Error
    By martyjaward in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 06-01-2016, 04:17 PM
  4. I think my child deleted something error code 80
    By 33cherylkarr in forum Sprint Galaxy S III
    Replies: 2
    Last Post: 06-01-2016, 10:04 AM
  5. Google Now Android Wear IOS 9 Internet Error
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-01-2016, 07:34 AM