1. AC Question's Avatar
    I have my home set as a trusted place for Smart Lock but it only unlocks after the swipe half the time. The other half, I still need to enter my password after the "swipe to unlock" phase on my lock screen, which defeats the whole purpose of Smart Lock. Does anyone know a fix to this? I'm running an updated LG G3.

    Android version: 6.0
    Kernel version: 3.4.0
    Software version: D85230b
    06-01-2016 07:44 PM
  2. Morty2264's Avatar
    Hmm, this does sound odd. Have you tried turning off the Smart Lock feature and then turning it on again? What about restarting your device? When my G3 has a glitch, I just turn it off and it is gone. But yeah, I can understand your frustration! Hope you get this worked out!

    Posted via the Android Central App
    06-01-2016 08:59 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Do you have Location set to High Accuracy (i.e., using GPS), or Battery Saving (i.e., using wi-fi and cell signal only)? If the latter, that might not give you an accurate enough location, and therefore the phone might not realize you're in your own house. If you bring up Google Maps, does it show you exactly in your own home?
    06-01-2016 10:53 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-25-2016, 02:17 AM
  2. Camera widget missing after update to Marshmallow 6.0.1
    By Kovaelin in forum Sony Xperia Z3
    Replies: 2
    Last Post: 06-16-2016, 02:29 PM
  3. Replacement battery for XT1095
    By kreep in forum Moto X (2014)
    Replies: 1
    Last Post: 06-11-2016, 10:38 PM
  4. Replies: 0
    Last Post: 06-01-2016, 07:17 PM
  5. Samsung Galaxy Note 7 Edge Revealed for the First Time
    By Preach2k in forum Rumored Devices Lounge
    Replies: 1
    Last Post: 06-01-2016, 04:20 PM