1. adhiamba's Avatar
    My son just got an android tablet. He asked me to install Minecraft PE on it for him. I used Aptoide, which is currently installed to the tablet. I downloaded the Minecraft game, opened it, and tested it out; it worked fine. However, once I closed the game, I could not find it anywhere.

    I tried to install it again, but I got a notice that it was already installed. I'll be honest, I don't know how to find anything on this tablet, but I feel like I've tried everything and there's just no way to access the game. I'd like to put a few more games on too, but first I have to figure out where they go when they close.

    06-27-2016 05:33 PM

Similar Threads

  1. My samsung s3 mini doesn't respond.
    By Kimberly Merren in forum Samsung Galaxy S3 Mini
    Replies: 3
    Last Post: 06-30-2016, 12:05 AM
  2. After upgrading to 6.0.1 My S7 Edge lost Voice Recognition
    By Bugwart in forum Android 6.0 Marshmallow
    Replies: 3
    Last Post: 06-29-2016, 01:43 AM
  3. Help my lg g3 wont turn on!
    By AC Question in forum LG G3
    Replies: 2
    Last Post: 06-27-2016, 09:35 PM
  4. Why my apps are crashing?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-27-2016, 05:20 PM
  5. My Cherry Mobile Equinox Night won't turn on
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-27-2016, 04:38 PM