1. AC Question's Avatar
    So I tried to downgrade my Galaxy S4 from 5.1 to root it, but I forgot to enable USB Debugging before I did. When I tried to use ODIN to flash the downgraded ROM and it failed, I ended up on the screen that says "Firmware Upgrade Encountered an Issue". After some research and tinkering I was able to re-partition my phone, but now it is stuck in a bootloop, only able to boot into stock recovery or download mode. Is there anything I can do to fix it?
    07-07-2016 10:37 AM

Similar Threads

  1. Project Fi in Milwaukee/SE Wisconsin
    By husa3695 in forum Google Project Fi
    Replies: 6
    Last Post: 01-09-2017, 05:17 AM
  2. Ads in Google Play Music?
    By dlalonde in forum General Help and How To
    Replies: 4
    Last Post: 07-07-2016, 03:46 PM
  3. Video plays at normal speed, but audio plays in slow motion?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-07-2016, 10:01 AM
  4. Replies: 0
    Last Post: 07-07-2016, 09:13 AM
  5. Replies: 0
    Last Post: 07-07-2016, 09:05 AM