1. AC Question's Avatar
    So.. Hi there guys. My name is Daniel and I am from Czech Republic.

    I own Samsung Galaxy S3 mini GT-i8190N. Yesterday I've started update from my default original JellyBean 4.1 directly to CM 11.0 (KitKat 4.4).
    First of all I have used iRoot for rooting my phone. Then I have used Odin3 to "install" recovery. The recovery I've used is ClockworkMod Recovery v6.0.2.7. Everything fine for now. Next I've downloaded Carbon 4.4 with some gapps. Put both .zip files to external sd card. In recovery I've wiped completly everything, wipe data/factory reset, cache partions, dalvik cache. Then I've started to install the .zips . I've installed carbon 4.4 . Phone restarted. Started booting. Nothing. Only the CM logo there. I think its called bootloop. I was waiting for 10 minutes. Nothing. Restarted and tried to install the Gapps. Status 7 error. Phone still not booted. Tried to wipe everything again. Nothing. So I've started to looking for another Gapps. Tried like 3 variants that I've found but nothing worked. I have succesfully installed only one variant ( 6-19_GApps_Minimal_4.4.4_signed ) all the other ones had issue with set metadata. It's been like 13 hours of trying now but nothing still works. Then I've tried to download another version of CM 11.0 ( cm11.0_golden.nova.20151017 ). I've put the zip file to sd card and tried to install. NovaFusion installer went up, I've set up everything and tried to install. Again before this I've wiped everything again. On 50% of installation I've got error saying somewithg with permissions, I think it was set_perm some changes failed . At this moment I was literally just screwed and still I am. I've also tried to download earlier version of CM (JellyBean 4.3, CM 10.2) ( cm10.2_golden.nova.20141021 ). Wiped everything again but still nothing the same set_perm error. Right now I am completly screwed, I literally don't know what to do. Please help. Also I don't have any backup... So I am completly screwed up here. I can't even use another recovery because I can't boot into phone to install it with Odin3 ..

    I can givew you link with all the files I've downloaded

    Thanks.. Help me please.
    07-15-2016 12:23 PM

Similar Threads

  1. Bluetooth is connected but i cant haer anything in my headphones
    By yortem in forum General Help and How To
    Replies: 4
    Last Post: 07-26-2016, 04:30 PM
  2. 360 security has locked my Android phone, how can I get back in?
    By AC Question in forum Android Security Talk
    Replies: 1
    Last Post: 07-15-2016, 06:15 PM
  3. Can't update my phone (Samsung Galaxy 4), what do I do?
    By AC Question in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 07-15-2016, 06:11 PM
  4. How can I sync my phone to this device?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-15-2016, 12:28 PM
  5. How can I reset a dead phone?
    By jennifer1996 in forum LG G3
    Replies: 1
    Last Post: 07-15-2016, 11:37 AM