1. gnjha's Avatar

    As per the links
    https://twrp.me/devices/androidone.html; and

    TWRP 2.8.4 and cm-13.0-20160418-SNAPSHOT-ZNH0EAO2NL-sprout4 are compatible for Canvas A1 (AQ4501).
    And I downloaded both and put them in C:\Users\Admin\AppData\Local\Android\sdk\platform-tools>

    Then I started and I am getting following issues;


    C:\Users\Admin\AppData\Local\Android\sdk\platform-tools>adb reboot bootloader
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    error: no devices/emulators found

    C:\Users\Admin\AppData\Local\Android\sdk\platform-tools>fastboot devices

    C:\Users\Admin\AppData\Local\Android\sdk\platform-tools>fastboot oem unlock
    (bootloader) Start unlock flow

    OKAY [ 9.610s]
    finished. total time: 9.625s

    C:\Users\Admin\AppData\Local\Android\sdk\platform-tools>fastboot flash recovery
    target reported max download size of 134217728 bytes
    sending 'recovery' (16092 KB)...
    OKAY [ 0.640s]
    writing 'recovery'...
    FAILED (remote: size too large)
    finished. total time: 0.671s


    I run these commands also:
    fastboot flash –S 256M system twrp- and
    fastboot -w

    After this, whenever I turn on my mobile, I see Micromax Logo with OEM unlocked. And its stuck on the same screen.
    If I turn on mobile by Power+Vol.Up, I see black screen with following options ..

    Select Boot Mode:
    [volume_up to select. Volume_down is ok.]
    [Recovery Mode]
    [Fastboot Mode]
    [Normal Boot]
    [Normal Boot +ftrace]
    [Normal slub debug off]

    If I select Normal Mode, it says, OEM unlocked with Micromax Logo and no further changes.
    If I select Recovery Mode, it shows.. http://bit.do/anderror

    I tried to flash Stock ROM. And I followed the steps of links:

    According to the steps mentioned in the link, when I click on download, No changes on the ‘Smart Phone Flash Tool’. It just says, Searching and no further changes.

    I believe, I can use fastboot commands only. And not able to use any adb commands. In such case which fastboot command can fix it?

    Please help me to resolve this issue.

    09-03-2016 11:22 AM

Similar Threads

  1. my samsung S7 edge screen is malfunctioning with no damage done to it
    By andrewsamsung in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 09-23-2016, 04:05 AM
  2. Recover Samsung S3 settings from a phone with a broken screen
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 09-03-2016, 01:49 PM
  3. 4" Phone with AT&T LTE
    By toddreg in forum General Help and How To
    Replies: 1
    Last Post: 09-03-2016, 11:45 AM
  4. Replies: 0
    Last Post: 09-03-2016, 10:34 AM
  5. Replies: 0
    Last Post: 09-03-2016, 10:11 AM