1. AC Question's Avatar
    Hello, I have Huawei Y625 with 4.4.2 Android. I wanted to install Hearthstone on my phone, but since it's a huge app I knew it was gonna be a pain. I rooted my phone, used Directory Bind app to link the folder that Hearthstone unpacks files in when it first runs to a folder on the SD card and everything worked fine.

    However, after rebooting, Hearthstone was gone and so were the linked folders. I tried reinstalling the game, but got an error code 24. Quick Google search told me that it's because there are residual files, so I deleted all the folders I could find related to Hearthstone. But I still can't reinstall it, I get an error that I don't have enough space. I have deleted some apps and now I have even more space than when I first installed it, but it still gives me the error. I tried the tips I found by googling, deleting app cache, deleting Play Store data, none of it worked. So I'm stuck.

    Please help me, I just want to play Hearthstone while I'm on the toilet.
    09-10-2016 08:50 AM
  2. chanchan05's Avatar
    I'm not even sure your phone is powerful enough to run the game. Sure it's a card game but it's pretty graphics intensive.
    09-10-2016 10:25 AM
  3. vatevs's Avatar
    As I already said, it ran fine before disappearing. A bit slow, but perfectly playable.
    09-10-2016 11:32 AM

Similar Threads

  1. Chimera modules what r they spyware/ downloaded or install ed
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-26-2016, 12:39 AM
  2. New update on my s6 this morning
    By bksalt in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 09-10-2016, 06:53 PM
  3. Replies: 1
    Last Post: 09-10-2016, 08:45 AM
  4. I cant access my mobile data when it is on. Why??
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-10-2016, 06:48 AM
  5. error code 0×14411d in my galaxy j2 on kingo root
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-10-2016, 06:41 AM
LINK TO POST COPIED TO CLIPBOARD