1. AC Question's Avatar
    the warning message says "unfortunately, package installer stooped"

    Apps i am seeing this massage - whats app, skype, we chat ....

    not able to change the permission setting of the apps.
    09-29-2016 09:50 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try going to Settings>Apps, select Package Installer, and Clear Cache/Clear Data.
    09-29-2016 01:23 PM
  3. Bibin George's Avatar
    thank you. i cant find the "package Installer" in settings >Apps.
    09-30-2016 04:51 AM
  4. B. Diddy's Avatar
    In the Settings>Apps menu, see if there is a 3 vertical dot menu button in the corner--if so, tap it and look for an option that says "Show System." System apps are often hidden by default on this screen.
    09-30-2016 10:03 PM
  5. Kiran D's Avatar
    In the Settings>Apps -> menu(3 dots) -> reset app preferences. Worked for me.
    10-01-2016 01:06 AM
  6. Bibin George's Avatar
    found the "package Installer" but after clearing Data/Cache still Whats app throwing the same massage "unfortunately, package installer stooped".
    10-01-2016 10:47 AM
  7. B. Diddy's Avatar
    When does it appear when you're using WhatsApp? As soon as you open the app? Or only after using it for a while?
    10-01-2016 03:14 PM
  8. Bibin George's Avatar
    if i say exactly now not able to download or upload any picture or video. whats app basically not able to access the storage i think. and when i try to access the whats app permission it shows this massage. and when i send text massage from whats app the app closes automatically. skype and we chat not able to open. it will show the same message and close. this all happening just after the marshmallow update.
    10-02-2016 09:11 PM
  9. B. Diddy's Avatar
    I'm not sure why Package Installer would need to be accessed by WhatsApp, because Package Installer is used by the system to install an app. WhatsApp shouldn't be trying to install an app without asking your permission first. Did you install WhatsApp from a reliable app store like Google Play Store? If not, I'd be concerned that it's an illegitimate copy that is trying to install something malicious without your knowledge.
    10-02-2016 11:06 PM
  10. Bibin George's Avatar
    i think after android up date all app permissions got reset. now apps dont have storage access by default. for other apps it is asking for access. and able to allow or deny. for skype, we chat and whats app not able to change as it throes the error massage. whats app installed from Google play only. not able to re install as i am out of country and my mobile dont have roaming.
    10-03-2016 05:36 AM
  11. cactuspete23's Avatar
    Hate it when small things like this become major time consuming issues.
    10-03-2016 06:53 AM
  12. B. Diddy's Avatar
    Have you already tried wiping the system cache partition? Follow the steps here, but instead of selecting Wipe Data, make sure you select Wipe Cache Partition. OnePlus X - How to Hard Reset my phone - HardReset.info No personal data will be erased.
    10-03-2016 10:08 AM
  13. Bibin George's Avatar
    this also not solved the issue. i think i have to re install the app. for that first i have to back home. in 2 weeks !...

    any way thank you very much for the support and guidance.

    thank you
    B. Diddy likes this.
    10-03-2016 09:13 PM

Similar Threads

  1. Factory reseting a phone that has a broken screen.
    By Tony tata in forum Ask a Question
    Replies: 4
    Last Post: 09-30-2016, 10:27 PM
  2. Phone returned from Samsung with Issues:
    By bolbol97 in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 09-29-2016, 04:22 PM
  3. what are the 20 voice commands for Samsung 5
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-29-2016, 01:19 PM
  4. Replies: 2
    Last Post: 09-29-2016, 12:33 PM
  5. Is All in One Toolbox basically the same thing as the Device Maintenance ?
    By felloffthetruck in forum Samsung Galaxy Note 7
    Replies: 1
    Last Post: 09-29-2016, 10:08 AM
LINK TO POST COPIED TO CLIPBOARD