1. AC Question's Avatar
    I used to have no problem printing emails to my Brother printer using Brother printer plug in. Now get the failed to change error. Sometimes it locks up my email and have to restart my Samsung tab E to clear it. Does anyone have the answer?
    11-19-2016 06:20 PM
  2. MBLady1966's Avatar
    You can try to downgrade Android System WebView (reset it to a factory version). The following steps can be done on Galaxy phones for that:
    · Go to Settings->Application manager
    · Touch More button and select “Show system apps”
    · Open Android System WebView
    · Touch Disable button (and touch Disable or OK or Agree in each popup)
    · Touch Enable button.
    Also auto update of Android System WebView should be disabled (it can be done in Play Store )
    For me I just chose "uninstall updates" & it worked after that I didn't have to disable & re enable
    mdmick likes this.
    11-20-2016 01:25 AM
  3. Christian Aziz's Avatar
    Thank you for outlining this method! I came across this from a Google search while looking for a solution for my Dad's Samsung Note 3. This worked perfectly!
    mdmick likes this.
    01-13-2017 07:45 PM
  4. mdmick's Avatar
    THANK YOU!! after endless hours of trying to find a fix. I can now print once again from 2 galaxy s7 phones and a tablet. This works perfectly! Five Gold Stars To You.
    01-21-2017 08:52 AM

Similar Threads

  1. Replies: 12
    Last Post: 12-10-2016, 11:00 AM
  2. AT&T wouldn't sell it to me
    By afblangley in forum Samsung Gear S3
    Replies: 39
    Last Post: 11-21-2016, 11:36 PM
  3. Get rid of the second screen?
    By carme4 in forum LG V20
    Replies: 15
    Last Post: 11-20-2016, 01:12 PM
  4. Replies: 12
    Last Post: 11-20-2016, 02:21 AM
  5. My fingerid is not working how to inlock
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-19-2016, 03:51 PM