1. AC Question's Avatar
    I have three devices. S5, Galaxy Tab Pro, and Galaxy Tab 3.
    S5 and Tab Pro - stopped being detected by my LapTop(Asus x551L). They used to be detected before, without any driver being installed. I could move files back and forth from them.
    As for now, when i connect them up with a USB cable, the battery icon has an X on it, and its not being detected. Tried to charge them through the wall socket, and it charges perfectly. I tried different cables, same result. I tried same cable on Tab 3, and it works and is being detected. So cable aint the issue. Issue is with Tab Pro and S5.

    Also after connecting the USB Connection notification is not in the notification bar anymore. It just doesnt appear. I tried accessing it from Developer Mode and *#0808# from dialer, and choosing MTP there, but it still doesnt do anything.

    So my question is, is it possible, that something is damaged in the micro usb port of the S5 and Tab Pro, so PC can't detect it, but the port still works when charging?

    I don't have different laptop to check it, but the fact is the same cables work on the same laptops with Galaxy Tab 3.

    I use S5 and Tab Pro with my Phantom 3 Drone. I don't know if this is connected, but all this story happened after i updated the drone application called DJI GO from play store. And also DJI Drone Remote Controller can't detect the S5 and Tab Pro.
    11-20-2016 02:00 PM

Similar Threads

  1. Can this boot loop problem be fixed somehow (Galaxy S3 mini)?
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 11-22-2016, 05:46 PM
  2. Replies: 1
    Last Post: 11-20-2016, 10:29 PM
  3. Replies: 1
    Last Post: 11-20-2016, 01:32 PM
  4. Replies: 1
    Last Post: 11-20-2016, 01:24 PM
  5. Replies: 1
    Last Post: 11-20-2016, 12:13 PM