1. AC Question's Avatar
    Hello everyone,
    I have an HTC one m7.
    My front microphone and my rear microphone did not work anymore, so I decided to open the phone to do the repairs.
    I changed the load connector card, which contains the htc one's micro.
    I took advantage of the fact that the phone is open to change the battery.
    And finally, I change the central board, which contains the rear microphone, and on which connect the front and rear camera, the on / off button ...
    After reassembly, good news the phone turns on, I quickly test functions, cameras work, microphones too ...
    Everything works except the volume + and - buttons on the side of the phone.
    These two buttons belong to the central board, so they are new.
    I think it's coming from a connection problem but I do not see where.

    Can you help me please!!!!

    Thank's
    11-23-2016 12:30 PM

Similar Threads

  1. already laggy issues with DTEK60
    By IJKBB10 in forum BlackBerry DTEK60
    Replies: 5
    Last Post: 02-20-2017, 01:49 PM
  2. Reply, quote, multi-quote and like buttons gone
    By jasonandrews25788 in forum Site Feedback & Help
    Replies: 2
    Last Post: 11-23-2016, 02:53 PM
  3. How to play music with X1T earphones
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-23-2016, 02:15 PM
  4. Replies: 1
    Last Post: 11-23-2016, 10:49 AM
  5. Leagoo M5 mobile data connection problem
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-23-2016, 10:43 AM
LINK TO POST COPIED TO CLIPBOARD