1. AC Question's Avatar
    I have a Metro PCS LG Stylo 2 with Android 6.0.1.. I've disabled app updates through the play store app, but apps still continue to auto update. Please help.
    11-23-2016 08:38 PM
  2. Sam_Gs7's Avatar
    Try again: Here are the Steps

    1) Open Google Play Store: 2) Tap the Hamburger icon
    (3-Horizontal lines) on top left corner

    3) Tap settings: 4) Tap..Auto-Update apps: 5) To disable
    Automatic apps Updates, select "Do not Auto-Update apps"

    Return to Home-Screen and Restart the phone
    any better now.? To Enable Updates again
    reverse the procedure. Hope this helps
    mavsdad1 likes this.
    11-24-2016 12:20 AM
  3. CafPhine's Avatar
    Unfortunately I've done just that. Too bad I can't post my screenshot to show I have done the following already. Im just gonna try and use activity launcher to disable it.
    11-24-2016 08:12 PM

Similar Threads

  1. Replies: 14
    Last Post: 02-09-2017, 11:06 AM
  2. Replies: 0
    Last Post: 11-23-2016, 07:48 PM
  3. why s7 edge bettry drain and how to update firmware
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-23-2016, 06:59 PM
LINK TO POST COPIED TO CLIPBOARD