1. AC Question's Avatar
    hey guys i'll try to keep it short.

    HTC One M9, no branding, official software, locked and S-ON.

    one month ago my phone got (for no apparent reason) serious software problems, so spend a lot of time on the internet to find a solution. in the end, i downloaded the correct stock rom, put it on a sd card and reinstalled stock android via the download mode. it worked out really well, my phone was running like new.

    but 2 days ago i pick up my phone and realize it's stuck in a bootloop. (again for no apparent reason) using the right button combinations, i am able to get into the bootloader.

    when i try to flash the stock rom with the exact same method that worked last time, it says "start ui_updating" and gets caught in the bootloop again. (i dont think i did anything wrong because the exact same procedure worked last time)

    when i enter recovery mode, i get the infamous red triangle. using the right buttons, i can still access the recovery mode from there. now, when i try to factory reset from here, i get the following errors: E: failed to mount /preload (invalid argument).. try emmc mount E: Cant find device node for mount point again E: mount /cache fail, format it and mount again ----- about 5 more similar errors after those 3.

    another thing: when i let my phone in the bootloop for some hours, it exits the bootloop and the screen says: your phone is encrypted and it asks me to enter my "screen number". after i enter my PIN, it says that the number was correct (strangely this also happens without the SIM inserted) but my data is corrupt. it gives me a option to factory reset from here, but when i press it, it is infinitely trying to reboot until i shut it down.

    i would be so glad if anyone could help me or give me a hint. i barely have any money left and i need the phone for my work. thanks in advance <3
    01-15-2017 03:13 PM
  2. de2isn's Avatar
    I have the same problem. If you find any solution please update this thread.
    01-17-2017 12:03 AM
  3. AlphaTango414's Avatar
    Flash the stock firmware via PC.
    01-17-2017 03:40 AM
  4. de2isn's Avatar
    The bootloader is locked and the phone is S-ON.
    Since there is no debugging enable i get the following:

    9 RU_SECURITY_FAIL recovery and bootloader isn't BL_UNLOCKE
    01-17-2017 02:56 PM
  5. asapeinstein's Avatar
    yup similar here
    01-17-2017 03:47 PM

Similar Threads

  1. Replies: 17
    Last Post: 02-06-2017, 08:32 AM
  2. Recovery mode not opening even after selecting it
    By asifali22 in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 01-14-2017, 04:40 AM
  3. Why won't snapchat pics and videos save on my HTC 10?
    By tomdzz in forum Ask a Question
    Replies: 0
    Last Post: 01-14-2017, 02:02 AM
  4. How can i get my all players in Wwe immortals?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-2017, 12:09 AM
  5. Replies: 1
    Last Post: 01-13-2017, 10:59 PM
LINK TO POST COPIED TO CLIPBOARD