1. AC Question's Avatar
    Hey all,

    This is a little but very problematic issue. I want to set up around 1000 pieces of Android devices using a WiDi / Smart View solution. The problem is that when the device has been connected to a unit, it automatically connect to again. Thats a huge problem, when I have maybe 10 available stations, but it just connect to recent unit it was paired with. For a brief second it displays all the receivers but then just automatically connect to the recent. Is there a way to stop this from happening?

    Regards, Musk
    01-26-2017 02:32 AM
  2. vignesmib's Avatar
    How to disable Auto Connect Smart View on Android

    Here the alternative solution for this issue. Because Auto-Connect is very big advantage for all the technological usages. it is very annoying for every connections need to tap to connection.

    Once you have connected the particular smart view device with your smartphone that it automatically saved the connection. Here after one by one connection also saved on your device.

    If you have to connect only new device not the old device you just follow the simple steps below mentioned.

    Disable Auto Connect Smart View

    Go tho the Settings on your smartphone.
    Scroll down to select app or application manager.
    Find that which as Samsung Smart View app already you have installed.
    Tap to open and touch the clear data
    Tap also the Clear cache files.
    Now the Samsung Smart View app will be the installation stage. You can connect the recent device and auto connect with itself. This is not a primary solution but definitely it will help to you.

    If you know any other various solving methods let us know on commands.
    01-26-2017 08:42 AM
  3. bkai's Avatar
    You know what's even more annoying than having to tap connect each time?... Auto connecting to a device you don't want to auto connect to and having to load settings and select the device you want instead. Auto connect is only convenient if you only have a single device to work with. So this should really only have auto connect if a single device is detected. Anything more than that should give you a choice. Even more annoying than that is having to clear app data. This is a pretty silly oversight on my opinion.
    11-04-2017 12:20 AM
  4. convergent's Avatar
    Found this thread and its old, but I'm having this problem on my Note 8 and not finding any way to solve it. I have numerous devices in my home that I can cast too, and when I hit the Smart View button it automatically connects to one which is making this whole function unusable. I'm upstairs and want to connect to the device in the room with me and its auto connecting to a device downstairs that someone else is trying use. Any thought?

    I tried the instructions in the prior post but I don't find application manager or anything for Smart View in settings.
    01-15-2018 02:29 PM
  5. 489224's Avatar
    If anyone has any suggestions regarding the past above please help
    01-15-2019 02:30 AM
  6. methodman89's Avatar
    If anyone has any suggestions regarding the past above please help
    Unplug the downstairs paired device, then connect to the right one. While connected, go to settings and see if you have the option to forget the others. Good luck.
    01-15-2019 06:18 AM

Similar Threads

  1. Replies: 28
    Last Post: 05-11-2018, 09:38 PM
  2. Replies: 1
    Last Post: 01-27-2017, 10:02 AM
  3. How to access Special Characters (not symbols)
    By Rick Stoneking Sr in forum Alcatel Android Phones
    Replies: 1
    Last Post: 01-27-2017, 07:56 AM
  4. How do i change the color of letters on txt messages
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-26-2017, 12:44 AM
  5. Replies: 0
    Last Post: 01-26-2017, 12:15 AM