1. androidroidroid's Avatar
    I have a strange problem that I haven't been able to find a solution to. My Galaxy Note 3 (Verizon) suddenly isn't able to connect to my home wireless network. Or rather, I can connect to my home network, but it's asking me to Sign-In when there is no sign-in and never has been. I have full signal strength, password is correct, and I can connect, but it's giving me the message "Sign-In is required".

    In my notification menu it says "Check Connection. Open your web browser to finish connecting", as if I'm in an airport or hotel and there's a portal I need to login through. When I click it, it opens chrome and attempts to load the webpage "h fb com", but the page fails to load, and no other website will load either.

    "h fb com page isn't working. h fb com didn't send any data. ERR_EMPTY_RESPONSE".

    I also have a laptop, Kindle, Apple TV, and various other devices throughout the house that connect to the exact same wireless network without issue and without asking for a Sign-In. This problem happened suddenly one day about 3 weeks ago and I haven't been able to use wifi on my phone since.

    Any ideas?
    03-02-2017 10:31 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! First, make sure that you're connected to the wi-fi network with the correct SSID. I mention this first because if you have Comcast/Xfinity, your router will also broadcast an "xfinitywifi" public hotspot that anyone can connect to, as long as they're a Comcast subscriber. So if you were connected to your xfinitywifi hotspot and hadn't signed in using your Comcast account, it might ask you for that info.
    03-02-2017 10:45 PM

Similar Threads

  1. Replies: 5
    Last Post: 03-11-2017, 08:48 PM
  2. I can't open any links on Web pages or email why
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-02-2017, 10:53 PM
  3. Why is my wifi having issues?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-02-2017, 10:53 PM
  4. Asus Fonepad 7(2014) is shiwing " Unfortunately system UI stopped
    By divyamamtesh in forum General Help and How To
    Replies: 1
    Last Post: 03-02-2017, 10:50 PM
LINK TO POST COPIED TO CLIPBOARD