1. AC Question's Avatar
    I typically keep my phone (samsung galaxy s6) on vibrate about 95% of the time. I usually have it on me, or I'm not in a situation where I would want it to ring out loud (like school). I'm ok with this. however, for the past few days (there was a software update recently and I'm thinking that might be the culprit), every other time I turn the screen on and see the lock screen, there's a notification (the big obnoxious kind, not the little icon in the corner) up at the top that says something along the lines of "your phone is on silent mode, is this ok?" and it has 2 buttons. A huge one that says something like "no, put turn off silent mode" and a small one that says "it's ok". this is annoying because i'm the kind of person where I can never have random unanswered notifications, and half the time I try and get rid of that, I unwittingly turn the sound on (big hands hit the wrong button) and that is super annoying when all I wanted to do was check the time (which is covered up by the notification). It didn't use to do this, and now it does and I want to know how to turn it off. I want my phone to be able to stay on vibrate without it telling me 24/7 that its on vibrate.
    04-16-2017 07:27 PM
  2. sleepy_dad's Avatar
    Try disabling Peel Remote. Stopping all notifications from Peel did not work for me. I had to disable that obnoxious garbage.
    Herb Tarlek likes this.
    04-17-2017 06:42 PM
  3. Nichole Hargrove's Avatar
    I'm having the same issue and can't figure it out. It's very annoying.

    I really don't think Peel has anything to do with this notification. I've never used or set up Peel.

    Hope someone can help!
    04-18-2017 12:41 PM
  4. MikeyBooo's Avatar
    omg Peel was the problem...thank you so much! Getting rid of that stupid notification was driving me nuts.
    04-18-2017 01:34 PM
  5. Rod Bergren's Avatar
    I have both disabled Peel completely and set up Do Not Disturb. Not sure if this will work or not. So far so good.
    04-18-2017 01:59 PM
  6. Rod Bergren's Avatar
    04-18-2017 02:07 PM
  7. sleepy_dad's Avatar
    Check your Application Manager to see if Peel Remote is on your device. If it is, try disabling it. If it solves your problem, you'll be happy. If it doesn't, you've lost nothing.
    Rod Bergren likes this.
    04-18-2017 04:09 PM
  8. Daddy Beee's Avatar
    This worked for me, thanks for the heads up.... my only query, why on earth is Peel doing this?
    04-19-2017 08:12 AM
  9. Rod Bergren's Avatar
    so after doing both of these. It worked. So yesterday afternoon I shut off the Do Not Disturb. Still no notifications. So Peel is the issue. I didn't/Don't use Peel either. Didn't have it in my applications list. Had to go into Settings and Applications and Disable it. Thanks for finding this @sleepy_dad
    04-19-2017 08:43 AM
  10. dogdriver2's Avatar
    OMG.... THANK YOU!!! That annoying PEEL is gone. Why would they do such a thing. That is crazy. I would wake up in the middle of the night, with my phone warm because my light was stuck on because of that annoying alert telling me my ringer is off. No ****. I turned it off so I can sleep without my phone ringing.
    08-10-2017 06:38 PM
  11. Frank Boston's Avatar
    I have a Samsung Galaxy S5. After the last update several months ago I started getting the same "silent mode on" banner. Ridiculous; I'm smart enough to know that if my phone is silenced I won't hear anything, lol. (Actually, it's normally on "vibrate".) I finally used the "force stop" option for the Peel Remote app in app info (long press on the icon to get there). I have switched to the Sure remote app for TV control instead. I also have been getting full screen ads from Peel Remote, even when the app has not been running. That's just unacceptable. I don't mind ad-supported software and apps, when I'm using them, but for those to pop up ANY time was just maddening. My phone is from Verizon, but the fault lies with Samsung, not the phone system. I hope this helps.
    10-12-2017 11:22 AM

Similar Threads

  1. Does the iris scanner work with glasses or not?
    By BlackZeppelin in forum Samsung Galaxy S8 & S8+
    Replies: 40
    Last Post: 08-19-2017, 01:23 PM
  2. Replies: 7
    Last Post: 04-17-2017, 02:44 PM
  3. Replies: 1
    Last Post: 04-16-2017, 08:41 PM
  4. Is the Motorola Droid turbo 2 mhl compatible?
    By AC Question in forum Motorola Droid Turbo 2
    Replies: 1
    Last Post: 04-16-2017, 08:06 PM
  5. Camera default is selfie mode. Driving me nuts! Help!
    By AC Question in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 04-16-2017, 06:34 PM
LINK TO POST COPIED TO CLIPBOARD