1. AC Question's Avatar
    The only place I can write with no trouble is in the comments section ONLY. If I try to write in Messenger or try to post something myself - I can't. Every time I finish a word, it deletes the word I just wrote. I can only communicate with ONE word. This just started about 7-10 days ago and I have not even been into the settings. Making me very mad as I have only had this tablet 2 months
    04-30-2017 08:11 PM
  2. Tim1954's Avatar
    Try force stopping the keyboard app, wiping its cache and try again. If it persists, wipe its data too. If it's a third party keyboard, uninstall and reinstall it...
    04-30-2017 09:07 PM
  3. mazurbeam's Avatar
    I have a Samsung Galaxy Tab and I just started having this problem, too. I can type in Google Search or comments. When I try to use Messenger in FB whenever I hit the spacebar it deletes the whole word I just typed in. If anyone can help I'd be very appreciative!
    06-10-2017 10:57 PM
  4. sheila klein's Avatar
    I'm having the same problem. It occurs with my Facebook account but not with my spouse"s account using the same Eclipse tablet. It happens when I use his tablet, too, but not when using our phones.
    07-06-2017 09:42 PM
  5. treens's Avatar
    I had this problem on my samsung tab3, using the desktop version of facebook on chrome and internet. The thing that fixed it for me was turning off predictive text. I really didn't want to download the messenger app, and not having predictive text is a pain but I'm happy to have worked it out!
    08-31-2017 06:49 AM
  6. Rukbat's Avatar
    And remember, for all its fame, the Facebook apps aren't the best apps written. they're more of an afterthought. So any updates may not be improvements, they may be alpha test versions and Facebook is waiting for complaints. (Testing an app, even just a small modification, can cost a lot of money in the time spent by developers [who don't exactly get minimum wage].)
    08-31-2017 01:27 PM
  7. tufbot123's Avatar
    I was able to replicate the problem!!

    This is a problem with FACEBOOK.

    Is the tablet using the desktop site (facebook.com) or the mobile site (m.facebook.com)?

    The mobile site works fine, but the desktop site on tablet doesn't.
    09-14-2017 10:53 PM
  8. Rukbat's Avatar
    Then it's a bug in the Facebook app.
    09-15-2017 12:19 PM
  9. Nickie66's Avatar
    upping this old thread because i got the same problem for literally years


    so i don't believe it's really a facebook problem considering that it happens only within the Chrome browser and not some other browsers ...

    also , disabling the word suggestion bar fixes the issue


    so the bug requires chrome + facebook + suggestion bar

    can we really blame facebook ?
    06-24-2018 02:25 PM
  10. Michel Merlin's Avatar
    In my case the problem strikes under Android in DESKTOP versions of Facebook AND TWITTER sites (I didn't test FB and TW applications), no matter everything else (Android 6 or 9, Samsung or Gboard Google keyboards, with or sans predictive, etc); it does NOT happen in Android mobile versions of the sites, nor on any other sites than FB and TW, nor in Windows, etc.
    Since it has existed and been reported for a couple years yet never been fixed, it appears the big ones (here Facebook, Twitter, Google) firmly want it to continue striking and to NOT get corrected. Probably part of their policy of forcing users into the intentionally debilitated so-called "mobile" versions of sites in order to reduce the user's powers, choices and general efficiency.
    I would so much be in error on this... but little hope remains.
    Versailles, Tue 10 Sep 2019 17:21:15 +0200
    09-10-2019 10:21 AM
  11. Jasonkam's Avatar
    I think FB and Chrome conflict. I just tried with the Opera browser and it works properly.
    06-18-2020 07:32 PM

Similar Threads

  1. Anybody try ADW launcher?
    By Jazzamuffin in forum LG G6
    Replies: 15
    Last Post: 06-20-2018, 08:23 PM
  2. Lg G5 can't connect to wifi
    By AC Question in forum Ask a Question
    Replies: 15
    Last Post: 05-04-2017, 10:28 AM
  3. My phone cant connect to my pc
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 05-01-2017, 01:41 AM
  4. Have an amgoo phone will charge but will not come on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-30-2017, 10:58 PM
  5. How do you install the SIM card on Huwaei p9?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-30-2017, 07:58 PM
LINK TO POST COPIED TO CLIPBOARD