1. AC Question's Avatar
    So I have a Samsung Galaxy Mega GT-19205 and I was trying to get it out of a boot loop so I decided to use Kies to help me out. After what seemed like 2 hours of back to back restoring with no success, I really don't know what else to do. So basically, after restoring with Kies the phone will restart in Recovery Mode, atleast attempt to restart in recovery mode. When it does No Command flashes accross the screen with the android lying on its back for about 5-10 seconds and goes away. I really don't know what to do.
    06-24-2017 05:40 PM
  2. belodion's Avatar
    🙋 Have you tried, from the No Command screen, holding Power, and pressing Volume Up once?

    Sent from mTalk
    06-24-2017 06:42 PM
  3. MrSoHot's Avatar
    Hey, I'm the person that asked the question. No, it didn't work. I've seen video tutorials and for them the no command screen stays forever, however for me it just lasts a couple seconds and then it goes back into its bootloop. None of the buttons seem to respond when the no command screen comes except the power button. Which sends the the device back into the boot loop.
    06-24-2017 07:55 PM
  4. belodion's Avatar
    Okay. I'm not familiar with Samsungs so I'll pass this to others, who are.

    Welcome as a new member.
    06-25-2017 06:20 AM
  5. Golfdriver97's Avatar
    Welcome to the forums. You may need to consider reflashing the stock ROM with a PC program called Odin.
    belodion likes this.
    06-25-2017 09:05 AM
  6. MrSoHot's Avatar
    Hmm, if Kies didn't work, I'll try that instead. I'll update you on how it goes.
    06-25-2017 06:22 PM
  7. MrSoHot's Avatar
    Thanks for welcoming me though
    belodion likes this.
    06-25-2017 06:27 PM
  8. MrSoHot's Avatar
    Hi, me again. It didn't work. Odin says that it was successful, however nothing changed. It's as if I didn't do anything to the phone. After it completed, the phone just went back into its boot loop. Even recovery mode doesn't work. I still get the limited no command screen.
    06-26-2017 03:42 PM
  9. Golfdriver97's Avatar
    06-26-2017 04:27 PM
  10. Rukbat's Avatar
    1. Odin should have taken about 10 minutes to flash the ROM, then for the phone to rebuild the Dalvik cache. If it took less time than that, you weren't flashing a whole ROM.

    2. The ROM has to be exactly one for your model of the 9205 - same country, same carrier. Flashing a ROM for a different country or for a different carrier may cause a bootloop, which doesn't look any different than the one you had. Did you look in SamMobile Firmwares for the ROM?

    3. During the flash, did Odin report any errors? If it did, the ROM didn't get flashed. (The most common cause is a failure in the eMMC storage in the phone - and that would require a new motherboard.)
    10-17-2017 03:46 PM

Similar Threads

  1. Replies: 8
    Last Post: 09-26-2017, 02:17 AM
  2. BlackBerry Priv Like New in Box
    By Dconn1975 in forum Marketplace Archive
    Replies: 12
    Last Post: 06-27-2017, 08:31 PM
  3. Replies: 4
    Last Post: 06-25-2017, 12:07 PM
  4. Can I get pictures off of my water damaged phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2017, 04:44 PM
  5. Can stack text files be viewed in downloads?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2017, 04:36 PM
LINK TO POST COPIED TO CLIPBOARD