1. AC Question's Avatar
    I have a Nexus 9 running 7.1.1 with June 2017 updates. I have a message that says a new system update is available. I have the window with an area to click that says "Restart now to install" but nothing happens when i click it. it seems to be registering the touch since it grays out when i touch it but it doesn't reboot.
    i've also tried rebooting manually with the power switch but this does not install the update.
    i've done this on a monthly basis forever but now it's not working.
    07-27-2017 06:58 PM
  2. rainyhikari's Avatar
    Exact same problem here. Phone is a new 5X refurb I just received from Google Store to replace my bootlooping one. Downloaded the update after turning it on for the first time, but clicking "restart now to install" does nothing at all.
    07-28-2017 12:53 PM
  3. omarsaleh92's Avatar
    I have the same problem with NExus 5x. Stuck on Jan update!
    07-28-2017 04:01 PM
  4. anon(238680)'s Avatar
    Welcome to Android Central. I would suggest clearing your system cache, that may clear the existing download and kick in a good one.

    For the OP: If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    07-28-2017 04:13 PM
  5. omarsaleh92's Avatar
    I did try that and it did not work. I also tried clearing system and apps caches.
    07-28-2017 04:27 PM
  6. omarsaleh92's Avatar
    I fixed it. Enroll and then unroll from the Beta Program.
    https://www.google.com/android/beta?u=1&pli=1
    07-28-2017 05:05 PM
  7. bdoserror's Avatar
    I'm having the exact same problem with my Nexus 5X. It was a replacement for a boot looping 5X. Trying to install the "2017-01" system update, nothing happens.

    I tried clearing the system cache, that didn't fix it.

    When I try to enrol in the Beta program, it says it is unable to do that at this time.
    08-02-2017 03:45 PM
  8. Luca Camillo's Avatar
    here how I fix it:

    install sdk and adb on your system
    es: https://www.howtogeek.com/125769/how...ridge-utility/

    download from here the correct OTA and put on the same folder of adb.exe
    https://developers.google.com/android/ota

    reboot your device on recovery mode:
    es for nexus 9 and most common device:
    1. Turn off the device.
    2. Press and hold the Volume Down and Power keys at the same time for about 10 seconds.
    3. An image of an Android lying on its back will appear.
    4. Press the Volume Down key twice until "Recovery mode" appears on the screen.
    5. Press the Power key to restart in "Recovery mode."
    6. An image of an Android with a red triangle will appear.
    7. Press the Power key and Volume Up keys simultaneously.

    select install update from adb

    on dos command line write:
    adb sideload nomefileota.zip

    after install reboot the device

    now you can perform normal update and for me "restart now to install" works good!
    08-10-2017 10:14 AM
  9. Nomaed's Avatar
    Beta program is not available for Nexus 9
    I fixed it. Enroll and then unroll from the Beta Program.
    https://www.google.com/android/beta?u=1&pli=1
    08-29-2017 06:16 AM

Similar Threads

  1. Replies: 3
    Last Post: 07-28-2017, 04:55 PM
  2. Replies: 2
    Last Post: 07-27-2017, 08:44 PM
  3. Replies: 1
    Last Post: 07-27-2017, 08:04 PM
  4. restore backup from mac to new samsung
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-27-2017, 06:50 PM
  5. Replies: 0
    Last Post: 07-27-2017, 06:26 PM
LINK TO POST COPIED TO CLIPBOARD