1. AC Question's Avatar
    Google Pixel connects to public wifi, e.g. BT Wifi in a shopping centre where there is no security enabled on the network, but when I connect to a private network and enter a password, it just says either 'Saved', 'Authentication error' or 'Disabled', and does not connect. I have got it to connect very briefly to a private network a couple of times for a couple of minutes. I've tried a couple of private networks and the same problem occurs. Reset the router too and I've tried a Factory reset and still no joy.
    08-16-2017 02:26 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is this primarily on your own wi-fi network, or on multiple other private networks? Are you using DHCP or Static IP?
    08-16-2017 09:23 PM
  3. Afra2634's Avatar
    I've tried both DHCP and Static, and also other private WIFI networks as well so it's definitely not just my private home router. I've spoken to EE and Google, and they have never come across this issue before. I also discovered that if I put my phone no more than 1 metre from the home router it connects, but as soon as I walk away from the router even in the same room, it will disconnect.
    08-17-2017 06:27 AM
  4. B. Diddy's Avatar
    Does this happen in Safe Mode as well? https://support.google.com/pixelphon.../2852139?hl=en
    08-19-2017 03:28 AM
  5. Afra2634's Avatar
    Yes, same problem occurs in safe mode. However if I put my phone within 1 metre of the home router, it connects fine. Something wrong with the wireless adaptor perhaps?
    08-22-2017 03:40 PM
  6. B. Diddy's Avatar
    That's certainly a possibility, especially since you can duplicate the problem in Safe Mode. Is the phone under warranty?
    08-23-2017 08:28 PM
  7. Afra2634's Avatar
    I'm going to return the phone back to Google. It's still under warranty, and noone seems to know what the cause of the problem is, despite trying all the readily available potential troubleshooting solutions.
    08-29-2017 03:42 PM

Similar Threads

  1. Joined the Google Home Preview Program!
    By Joshua_Muldoon in forum Google Home
    Replies: 5
    Last Post: 08-27-2017, 07:25 PM
  2. how to get to old backups in Samsung cloud?
    By AC Question in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 08-17-2017, 01:28 PM
  3. When I search in Google it opens the last page I looked at.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-16-2017, 09:25 PM
  4. Kik notifications not showing up on app icon.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-16-2017, 01:28 PM
  5. Connected android phone to 2017 Ford Explorer.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-16-2017, 01:01 PM
LINK TO POST COPIED TO CLIPBOARD