1. Android Central Question's Avatar
    I tried to install LineageOS on my Redmi Pro device via Twrp. After booting, it asked for password to decrypt strorage. I didn't know the password so I factory-reset. Then, the phone went into a complete disaster, it won't boot into system even after new rom is flashed, not detected by PC. I went to bootloader mode, but still no reaction from pc, tried to flash with SP Flash Tool with MTK driver installed, still nothing.
    11-09-2017 11:59 AM
  2. Rukbat's Avatar
    Look around https://forum.xda-developers.com/redmi-pro to see if anyone had the same problem and someone posted a solution. If not, join (register), and post a question there (in Questions & Answers), asking for help (about the same post that you made here).
    Laura Knotek likes this.
    11-09-2017 01:14 PM

Similar Threads

  1. Power and volume down buttons not working
    By JJMcK83 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 5
    Last Post: 11-11-2017, 12:03 PM
  2. Replies: 6
    Last Post: 11-09-2017, 10:26 PM
  3. Will retraining biometric data reset the settings for Secure Boot?
    By D13H4RD2L1V3 in forum General News & Discussion
    Replies: 0
    Last Post: 11-09-2017, 10:49 AM
  4. AT&T Galaxy S8 [help] - GPS signal not found after screen off
    By eac194 in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 11-09-2017, 08:14 AM
LINK TO POST COPIED TO CLIPBOARD