1. Android Central Question's Avatar
    I have been getting the 'Page Not responding' On my Tab E. Not on all pages just mostly ones that have a lot of content. I tried Chrome
    on 3 or 4 of them and doesn't seem to be as prevalent. This is happening on my S5 also. Wonder if there a bug in the Samsung browser
    03-25-2018 05:00 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does it happen on both wi-fi and mobile data? If it's only on wi-fi, does it happen on all wi-fi networks, or just one?
    03-25-2018 06:55 PM
  3. deke40's Avatar
    Yes to all of those. Chrome is working pretty good but the font is way to small and I haven't
    figured out how to enlarge it.
    03-25-2018 07:47 PM
  4. B. Diddy's Avatar
    I assume you mean that it happens on both wi-fi and mobile data, and that it happens on any wi-fi network.

    On both of those devices, make sure Android System Webview is fully up to date in the Play Store.
    03-25-2018 08:10 PM
  5. deke40's Avatar
    Found the AWV app disabled. Awhile back it was causing a problem in the email program. I had downloaded the new version to my S5 but must have forget to on my Tab E. Now I can't get it to enable. It will just show it downloading and installing. Stills shows disabled on my tablet no matter what I do.
    03-25-2018 09:08 PM
  6. B. Diddy's Avatar
    What version of Android are both devices on? Starting with Nougat, Chrome took over for Android System Webview's function, and the latter is therefore Disabled by default.
    03-26-2018 01:06 AM
  7. deke40's Avatar
    I had found that on another forum and it was late so didn't post it.

    "After Nougat the Android System Webview is included in the Chrome app so the old app stays disabled until you disable Chrome."

    I disabled Chrome and then it let me download the new ASW but as soon as I enabled Chrome it reverted back to
    the previous version of ASW.

    Going to use Chrome for the sites that are not responding and might learn enough about it that I will switch to
    it all together. I do like the ability to name shortcuts while putting them on my homescreen which Android will not.

    Thanks for the help.
    03-26-2018 05:52 AM

Similar Threads

  1. Page Not Responding
    By deke40 in forum More Samsung Tablets
    Replies: 2
    Last Post: 03-26-2018, 04:37 PM
  2. Why are my Rogers friends not able to receive pictures via text?
    By mtbrown19 in forum Google Pixel 2 & Pixel 2 XL
    Replies: 3
    Last Post: 03-26-2018, 02:14 PM
  3. Sd card j2 insert but still not working
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2018, 07:06 PM
  4. Replies: 1
    Last Post: 03-25-2018, 04:29 PM
  5. Why I can not set an alarm for 3am?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2018, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD