1. Android Central Question's Avatar
    So basically, someone gave me a phone since my old one broke, it is an alcatel. I have no service so depend on WiFi. I have a xfinity account but what i noticed when I got the phone it was already connected to xfinity. But as you can tell the xfinity wasn't connected to an account or at least wasn't allowing working WiFi to run through the phone. I pressed "forget WiFi" and tried several times to reconnect but it won't bring me to the sign in screen. I even tried going on the sight directly on the phone which worked. I was able to sign into my account but still couldn't get WiFi. This morning I went into McDonald and they have free WiFi which I also tried getting on and once again it wouldn't bring me to the screen. yet when I went to the library who's WiFi source doesn't require an acceptance page it worked perfectly fine. Can someone please help me?
    08-15-2018 08:37 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Apps and look for a system app called CaptivePortalLogin (you might have to tap Menu>Show System in the apps menu). Make sure it isn't disabled.

    As for Xfinity hotspots, it's possible that the one you're trying to access has been disabled by the network owner. All wi-fi networks from Xfinity customers broadcast the xfinitywireless SSID, but each customer can disable this free hotspot if they wish. You can't tell if they've disabled the hotspot until you try connecting.
    08-16-2018 03:42 PM

Similar Threads

  1. Oxygen OS update to 5.1.11
    By pounder001 in forum OnePlus 6 & 6T
    Replies: 6
    Last Post: 08-19-2018, 08:26 PM
  2. Replies: 2
    Last Post: 08-15-2018, 01:51 PM
  3. Why is my HUAWEI SENSA (H710VL) KEEP saying invalid sim.
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-15-2018, 01:46 PM
  4. Why does my Camera App on my Samsung Galaxy 7S Edge keep closing everytime I use it?
    By Android Central Question in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 08-15-2018, 01:09 PM
  5. White vertical line on side of my s5, nothing is working.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-15-2018, 12:54 PM
LINK TO POST COPIED TO CLIPBOARD