1. Android Central Question's Avatar
    Have used Wi-fi calling for as long as it has been available. I have poor signal in my metal house in the boonies and it is necessary.
    For the past 3-4 days the WiFi calling is 'on' in settings, but no + icon on the wifi icon on my status bar (and it is not working). I made plenty of calls last week fine, nothing changed, no updates or reboots, not connected to any other wifi networks between that time either.

    I have tried rebooting, using airplane mode, phone and settings on / off etc...

    I have talked to AT&T twice, they have disabled and re-enabled on their end.
    We have reset network settings on my phone
    We have reset phone settings also.
    They have checked towers and known issues, nothing is having any problems.
    The only other suggestion is a factor reset (everyone knows how last resort that is)

    Does anyone have suggestions or fixes?
    Will a factory reset actually do any good?

    The only other suggestion if a factory reset doesn't work is upgrade, yep because we just hit 2 years.. that is always the suggestion, I don't want to upgrade more $$ out the door I don't have.

    Device is:
    Samsung Galaxy s6
    Running android 7.0
    last patch was in March 2018
    no available updates currently
    08-28-2018 12:10 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! This probably won't help, but it won't hurt either -- try wiping the cache partition: https://support.t-mobile.com/docs/DOC-29236
    08-28-2018 01:22 PM
  3. Kristin Gates's Avatar
    for follow-up info. I wiped cache, nothing changed all day yesterday. Woke up today with a call coming in and wi-fi calling back on. So It could possibly be the cache wipe but I lean more toward ATT having had an issue and finally resolved it.
    B. Diddy likes this.
    08-30-2018 09:52 AM
  4. Kristin Gates's Avatar
    New update, it worked on and off Friday and I call ATT back, they said it was a 'trending issue' not a known problem yet but they had someone actually working on it so I was not alone. By the evening and today it seems to be continually working with no need to forward my calls now. SO no real solution for the phone, it was / is on ATT's side.
    B. Diddy likes this.
    09-01-2018 06:59 AM
  5. ManiacJoe's Avatar
    Can't say I am surprised that it was a "server-side" error.
    09-02-2018 02:37 AM

Similar Threads

  1. Replies: 2
    Last Post: 09-12-2018, 08:17 AM
  2. Google Account Verification on LG Mobile.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-28-2018, 01:28 PM
  3. How to set ringtone on s5
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-28-2018, 01:26 PM
  4. What is the little red phone on the top left corner of my phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-28-2018, 12:40 PM
  5. Replies: 0
    Last Post: 08-28-2018, 11:34 AM
LINK TO POST COPIED TO CLIPBOARD