1. Darren Gearns's Avatar
    So basically I’m having this problem with the Ethernet connection on my M8S Android tv box it runs fine through WiFi but when hardwired it drops out every 30 mins!!! All I have to do is unplug the Ethernet re plug it and it carry’s on running for another 30 mins and the same thing happens can anyone help me with this issue I’ve used several new cables cat6 & cat 7, I’ve also checked it’s not my router so I’m stuck between a Rock & a hard place

    Please help
    11-21-2018 09:18 AM
  2. Rukbat's Avatar
    You're stuck between a bad Ethernet transceiver and a manufacturer or seller. The Ethernet transceiver is probably overheating, so they'd have to replace the box. But, from experience, I'm guessing that it's a design problem, the location of the transceiver doesn't allow it to cool properly, so it's going to happen with a replacement also. So if you can use WiFi, just go that path.
    11-21-2018 02:27 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-21-2018, 03:14 PM
  2. Some recent update has more than tripled my battery drain on my Infuse 4G
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-21-2018, 03:12 PM
  3. How can i remove headset icon from my notification bar
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-21-2018, 02:20 PM
  4. Why are my emojis black and white?!
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-21-2018, 09:09 AM
  5. My finger print app is missing in my coolpad note 5.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2018, 09:06 AM
LINK TO POST COPIED TO CLIPBOARD