1. Android Central Question's Avatar
    From few days back randomly android.media.process stopped working prompt starts appearing. I kept using my MOTO E4 by ignoring it for next 1-2 days. Then in addition to that Gboard stopped working starts to come and few more apps as well.
    Then next evening my network signal was not coming and SIM slot was showing empty.
    I found out that my IMEI was not there anymore.
    In addition to all these things when I tried to hard reset my device I got stuck in bootloop. After trying many times hard reset somehow I was able to finish ​that process but now I'm​ afraid to even restart it.
    Pls tell me what was main reason behind all this mess and is there any permanent solution for this.
    Thank you
    12-10-2018 09:32 PM

Similar Threads

  1. I checked my android system and 3 versions come out!?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-11-2018, 06:32 AM
  2. why i cant receive sms text message on my Oppo F9
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-11-2018, 06:31 AM
  3. Why is the mold inside of my Samsung Galaxy S9+ USB charging port?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-11-2018, 04:46 AM
  4. My qlink Android ZTE phone the keyboard keeps disappearing
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-10-2018, 09:07 PM
  5. How to transfer Simple Notebook files from a Samsung S3 to my new LG G7 thin Q?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-10-2018, 06:58 PM
LINK TO POST COPIED TO CLIPBOARD