1. Android Central Question's Avatar
    Anytime I try to send an emoji, this box pops up and says:

    "In your current input mode, special characters, such as emojis and letters with diacritics, may not be shown correctly on the recipient device.

    To resolve this, tap SETTINGS below, then set the input mode to Automatic, or tap SEND to send the message anyway."

    If I go to the settings button, there is no setting for Automatic input mode.

    If I send it anyway it shows as a box on the recipient device.

    Anyone else have this issue, or a solution?

    -Thanks
    freeman10 likes this.
    03-26-2019 06:11 PM
  2. the01percent's Avatar
    Emojis won't send to anyone on Galaxy S8-screenshot_20190326-180611_messages.jpg

    Pic related to question
    freeman10 likes this.
    03-26-2019 06:24 PM
  3. Michael Morales3's Avatar
    Open messaging app, go to the 3 dots on top right and choose settings, then tap on more settings, click on text messages and there you'll find the input mode
    08-10-2019 10:41 PM
  4. freeman10's Avatar
    Open messaging app, go to the 3 dots on top right and choose settings, then tap on more settings, click on text messages and there you'll find the input mode
    The option to change the input mode is not there. I have a Note 8. Same issue.
    10-14-2019 03:58 PM
  5. freeman10's Avatar
    Click image for larger version. 

Name:	Screenshot_20190326-180611_Messages.jpg 
Views:	2 
Size:	127.7 KB 
ID:	301042

    Pic related to question
    I'm getting this same message. No option to change input mode when I click on "Settings." Only option there is to "Manage SIM card messages."
    10-14-2019 03:59 PM
  6. freeman10's Avatar
    Anytime I try to send an emoji, this box pops up and says:

    "In your current input mode, special characters, such as emojis and letters with diacritics, may not be shown correctly on the recipient device.

    To resolve this, tap SETTINGS below, then set the input mode to Automatic, or tap SEND to send the message anyway."

    If I go to the settings button, there is no setting for Automatic input mode.

    If I send it anyway it shows as a box on the recipient device.

    Anyone else have this issue, or a solution?

    -Thanks
    Only difference is emoji shows up as question mark ???
    10-14-2019 04:00 PM

Similar Threads

  1. Another language on my LG V40 thinQ
    By loekie32 in forum LG V40
    Replies: 5
    Last Post: 06-12-2019, 02:57 PM
  2. All the dates on my system files are Dec 31, 2008. Sign of a problem?
    By Android Central Question in forum Ask a Question
    Replies: 8
    Last Post: 05-14-2019, 12:20 PM
  3. Upgraded to a Galaxy S10 from a V30
    By Rev2010 in forum LG V30
    Replies: 8
    Last Post: 04-29-2019, 03:48 AM
  4. Move folder to app drawer
    By fr8549 in forum General Help and How To
    Replies: 2
    Last Post: 03-28-2019, 02:24 PM
  5. Replies: 4
    Last Post: 03-27-2019, 04:40 PM
LINK TO POST COPIED TO CLIPBOARD