1. Athena Wilson's Avatar
    Purchased MemoPad 10 a year ago, loved it, worked great. Three days ago I received not one, but two, Android update notifications, one immediately after the other; I allowed both of them. Since that time, my tablet acts as if it is receiving random information from the touch screen. When I touch the screen (and it makes *no* difference if I am using my finger or a stylus), it may react appropriately, or it may not respond at all, or it may respond to a tap as if I held it, or it may respond to holding it as if I tapped it. Drawing across the screen, it may respond correctly, or it may act as if I didn't touch it, or as if I tapped it, and so on. At one point, I closed all aps, and walked away, and when I looked back, it had opened the weather ap, EVEN THOUGH I WAS NOWHERE NEAR IT. I closed the ap, 2 seconds later it opened again...I closed it again, 2 seconds later it opened again...it kept this up until I powered it off and back on again. I have repeatedly cleaned the screen with a commercial monitor cleaner to no avail. I contacted Asus "tech support" (which turned out to be "Customer support") and got a non-English speaker who didn't seem to understand my question about rolling back the OS, and suggested sending it back to the factory for "repairs". I am reading about an update from KitKat to Lollipop causing tablets to become "unusable", and this certainly qualifies. Please advise.
    03-19-2015 06:50 AM
  2. cpaight's Avatar
    Try wiping the cache partition (this won't delete your data, apps, etc) and see if that helps.

    If not, you may have to do a full factory reset (which WILL delete everything, so backup anything you need)....things can get a little buggy when after you do an update.
    03-19-2015 10:12 AM
  3. Athena Wilson's Avatar
    The day after I posted this, Asus issued another Android update. This improved things, a bit, perhaps 10 to 20%, but didn't eliminate all the problems. I am waiting to see if they issue any further updates. In the meantime, can you direct me to instructions on wiping the cache partition for the MemoPad 10? (The touch screen is a *bit* more reliable, with the odd exception of the upper right corner of the screen, which is incredibly difficult to get to operate at all.)
    03-20-2015 10:07 PM
  4. cpaight's Avatar
    These are the steps for the Nexus 7 (also by Asus), should be the same procress:
    To wipe the cache partition, follow these steps:

    Turn off the device.
    Press and hold the Volume Down and Power keys at the same time for about 10 seconds.
    An image of an Android lying on its back will appear.
    Press the Volume Down key twice until "Recovery mode" appears on the screen.
    Press the Power key to restart in "Recovery mode."
    An image of an Android with a red triangle will appear.
    Press the Power key and Volume Up keys simultaneously.
    Use the Volume keys to scroll to "wipe data cache partition" and press the Power key to select.
    03-23-2015 10:09 AM
  5. JSQ's Avatar
    I have been having issues as well. tried clearing my cache and it showed the android lying on its back, however it said "no command". I have done dozens of cache wipes on numerous devices and have never seen this.
    05-15-2015 12:42 PM
  6. Hungryjoe222's Avatar
    Du bist nicht krank
    07-01-2015 04:18 AM

Similar Threads

  1. Note 4 Battery After 5.0 Lollipop Update - anyone notice any issues?
    By BlameJamies in forum Samsung Galaxy Note 4
    Replies: 35
    Last Post: 08-02-2015, 05:33 PM
  2. android lollipop for p6
    By Catalin Chiriac in forum Huawei Ascend P6
    Replies: 2
    Last Post: 07-17-2015, 12:49 AM
  3. A Better AT&T Android
    By Chuckcell in forum AT&T Samsung Galaxy Note 3
    Replies: 5
    Last Post: 03-21-2015, 04:25 AM
  4. Replies: 2
    Last Post: 03-19-2015, 12:36 PM
  5. Replies: 1
    Last Post: 03-19-2015, 08:03 AM
LINK TO POST COPIED TO CLIPBOARD