1. smooth4lyfe's Avatar
    So I sold my Moto360 and now havs the Asus Zenwatch, and it LOVE IT! I just have one question
    I have my watch to that it comes on everytime I flip my wrist and not have it always on. The only problem is that when the watch comes on, the "Ok Google" always pops up for like 2 seconds then goes away. Is there a way I can turn that feature off so the "Ok Google" doesn't come on at all?
    01-24-2015 06:28 PM
  2. Willber G's Avatar
    I found this on the Google product forum. It worked for me:

    "Mine went away after I issue a number of OK Google commands.

    Ok Google, show me my steps
    Ok Google, play some music
    Ok Google, whats 5 plus 3
    Ok Google, stop saying ok google

    I also used the "Open on Phone" button once.

    I think the tutorial doesnt know to go away until it sees you do all the things."


    Unfortunately I can't post a link yet.
    smooth4lyfe likes this.
    01-30-2015 01:15 PM
  3. MoToY's Avatar
    Hi,

    This is my first post on the Forums. I have been a silent reset for many months.

    Just saying "don't show Ok google " did the trick for me.

    Posted via the Android Central App
    Willber G and PlanetPluto7 like this.
    02-01-2015 11:29 AM
  4. bbtkd's Avatar
    Didn't work for me.
    02-01-2015 05:57 PM
  5. Willber G's Avatar
    Didn't work for me.
    Which method? Two have been suggested.
    02-02-2015 06:59 AM
  6. smooth4lyfe's Avatar
    Mine seemed to have gone away!
    I think using "Ok Google" to say random things will make it go away after a while

    Thanks for the suggestions
    02-02-2015 07:52 AM
  7. bbtkd's Avatar
    Which method? Two have been suggested.
    he one right before my post, just telling it to go away. Sounds like you need to use it a bit before telling it that...
    02-03-2015 06:43 AM
  8. bbtkd's Avatar
    The one right before my post, just telling it to go away. Sounds like you need to use it a bit before telling it that...
    I see Watchmaker added a setting to disable "Ok Google" text, but that that didn't work for me either..
    02-08-2015 04:41 PM
  9. Willber G's Avatar
    I see Watchmaker added a setting to disable "Ok Google" text, but that that didn't work for me either..
    Did you try the method I posted?
    02-08-2015 07:09 PM
  10. Westiemom's Avatar
    Yes, just realized it has now gone away on mine. I've had my watch about 3 weeks now and have only used "OK Google" several times, but I guess it was a tutorial setting. Glad it's gone!

    Posted via the Android Central App
    04-24-2015 08:58 PM
  11. erickajj's Avatar
    Hi,

    This is my first post on the Forums. I have been a silent reset for many months.

    Just saying "don't show Ok google " did the trick for me.

    Posted via the Android Central App
    05-17-2016 12:22 AM
  12. erickajj's Avatar
    I had to say "ok google" and then when it displays "speak now" on the screen you say "Do not show ok google" and it cancelled the pop up.
    05-17-2016 12:24 AM

Similar Threads

  1. Uninstalled Apps Not Removed from LG G
    By JLHutch in forum LG G Watch
    Replies: 1
    Last Post: 02-05-2015, 02:23 PM
  2. Replies: 8
    Last Post: 01-29-2015, 01:11 PM
  3. New samsung galaxy s5 getting warm on the back
    By androidmonsternep in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 01-26-2015, 09:04 PM
  4. Replies: 2
    Last Post: 01-25-2015, 01:02 AM
  5. How do I take out transparent screen from my Samsung tablet?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-24-2015, 06:03 PM
LINK TO POST COPIED TO CLIPBOARD