1. 71Nova's Avatar
    Just purchased this bionic(9.8.2O-72_VZW-22). The phone will only boot up for only 60 seconds then it reboots. i've tried flashing the update again via RSD lite with no luck(fails each time).

    Ive tried a soft reset and a hard reset to no avail both end up with a picture like this.

    Im thinking maybe soft brick from a corrupt update maybe? I seen where the old root method for R3l3AS3DRoot_Windows_V2.1.zip could unbrick and allow root. R3L3AS3DRoot and 43V3R root for the BIONIC v2.1 - xda-developers

    Is there any fixes for this or any root methods so i can atleast get a custom rom loaded?
    07-08-2013 09:06 PM
  2. 71Nova's Avatar
    has there been any update with this? anybody figure this out?
    Also i just ordered a busted up bionic to swap the mother board out. Im not sure if it has the update on it or not. If it has not been updated yet how do i keep it from updating? I've heard a lot of bad things with the jellybean update :/
    07-13-2013 09:14 PM
  3. LDubs's Avatar
    Do a search for house of bionic. Should fix you right up. No need to replace the mobo yet.

    sent from my beantastic Bionic
    07-16-2013 06:52 PM
  4. 71Nova's Avatar
    Thanks for the reply LDubs. i already swapped the motherboard out, the one i ordered already had the update but it works like a charm with the jellybean. Im still going to check out the house of bionic tho. I will most likely replace the lcd/digitizer on the busted case and try to fix the boot loop motherboard. Then i will have two Bionics. Thanks for the help tho. will keep updated if i run in to any problems.
    07-18-2013 09:57 PM

Similar Threads

  1. No 4.2.2 update In US, waiting. Who is w me?
    By daviddlt in forum HTC One M7
    Replies: 97
    Last Post: 08-12-2013, 06:04 PM
  2. S4 Active stopped working after placing in a bowl of water.
    By milehigherik in forum Samsung Galaxy S4 Active
    Replies: 27
    Last Post: 07-10-2013, 05:43 PM
  3. Gestures in apps!
    By herrbrun in forum General Help and How To
    Replies: 2
    Last Post: 07-09-2013, 12:05 PM
  4. why so many thumbnails in /storage/emulated/0/DCIM/.thumbnails
    By freedda in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 07-09-2013, 09:45 AM
  5. Trouble with public wifi spots
    By pete6032 in forum HTC One M7
    Replies: 2
    Last Post: 07-08-2013, 09:48 PM